How to start receiving using Librarian?


#1

I am finally set up for receiving using Raspberry Pi, PCTV 461e, the latest Arch Linux image 20150106 and Hobird. You don’t mention anywhere I saw hotbird transponder settings for Outernet, so here they are:

11471 V 27500 5/6 (SatLink)

Now, after mapping Outernet service, pressing ‘play’ prompts the browser on my client (Firefox on Ubuntu 14.04 LTS) to open Outernet stream with a video player, or to save the stream to disk on computer, instead of starting Librarian and saving to Raspberry Pi. How to fix this?


#2

Make sure idle scanning is enabled. Then leave the receiver alone for a while. If everything goes well, files should start appearing after a while (where ‘while’ depends on signal strength and signal-to-noise ratio). Playing the stream is optional. It’s probably faster with stream playing, but then you have to keep TVHeadend on all the time.


#3

Thanks. It worked and now I’m trying to recreate the process. Apparently, trying to save the stream on your computer, then cancelling, helps get it running.

Everything is still rough around the edges, but it is a very good job. No one will be able to pull a Mubarak this way :smile:


#4

Especially the TVHeadend bit. Hopefully, we’ll get rid of it soon enough.

lol, you totally made me look that up. :slight_smile: