New Frequency SES-2/North America 12.1032 GHz / beam type 164

Audio is arriving as expected, data is stuck on “wiki Pandemic”

what’s new has Amateur Radio APRS every 5 minutes

I also see that Wikipedia-Pandemic has stopped downloading - at 23%

My SNR with the MotoSat dish is horrible, running at -13 to -14 on average after the changes. RSSI down to -94.

Receiving fine, after just changing the frequency to 12.1032 GHz and beam type to 164. Rssi did drop a bit.

Not sure if it makes a difference, but I’m still using the dual band LNB which I received for the LNB offset testing.

Dual Band LNB might be relevant. I’m on the Maverick with no lock. I’ll have to go outside and change it. Ken

Downloading of packets has resumed

The Dual Band LNB is working better. I am getting 16% good packets as opposed to 0 %. Still something is not right. Ken

@kenbarbi Could you fiddle with the offset manually?

SNR at 9.5 dB here on a cloudy day in NC after frequency/beam change. I’m using 12102.8 and a 36" fixed dish. Everything appears to be working normally.

No effect.

Can you send a screenshot of the Status tab?

Status Tab

It wavers between a LOCKED signal and no signal


First time user today. Cloudy and rainy day here in TN. It only took 2 minutes after I found out that the beam type has changed.

Here is mine:


My new Custom tab values do not move into the new Satelite tab values.
Hitting Apply, just reloads the old values.

Old Sony VIO with Windows 7

After you change the Custom Tab settings and go back to the Satellite Tab and hit APPLY - - you need to close the Tunner App, then reopen it and the changes should now show up. Ken

Still not working.
Tried both Syed’s post 12.1032 and Maxboys Dad’s 12103.2 frequencies.
Which is it now ?
Frequency input in GHz, MHz or KHz ?

You also need to select CUSTOM on that first tab before you hit APPLY.

It is listed in Ghz in the tuner Custom screen, so it should be 12.1032 Be sure your beam type is set to 164 in Custom before you apply, then apply and reboot your Dreamcatcher. Also be sure you have selected Custom in the Satellite tab.

Yep, did all of that.
Running Skylark 5.7
Heartbeat is ok.
Same result.
New values do not show up in Satellite tab.
Apply does nothing.
Probably just reloads the old values.