New sd card does not write


#1

1-sd card 8 Gb format fat32 volume label ext_store OK
2-I inserted a new SD Card
3-initial configuration OK
4-RECEIVING CONTENT OK
5-100 updates available
add all to library
0 update
add to library
0 update
where am I wrong?
perhaps permission problems on the new sd card?


#2

Could you post the application log? You can find it under Settings.


#3

http://stazioni.atwebpages.com/log.txt

http://stazioni.atwebpages.com/syslog_0.4.post5_2015-10-19_17-19-20


#4

This is the same problem I reported awhile ago trying to use a hard drive on ORxPi v0.2.8. Ken


#5

I also tested it with a 40 GB harddrive.


#6

Sorry for not responding in a timely fashion. It’s a bit hectic over here. Do you know how to handle Linux command line and SSH?


#7

little, but I’m not expert

how can I fix the sd card/hardisk


#8

I am seeing same issue with usb jump drive and lighthouse.
Also, 32gb drive is only seen as 16gb.


split this topic #9

A post was split to a new topic: No new content notification


#10

If you could log into your box (username/pass: outernet/outernet) and give me the output of:

mount
ls -la /mnt

that would be helpful. We are trying to reproduce the issue, but currently unable to.

Could you please elaborate on the ‘same issue’ comment? What exactly is it that you are seeing? Also, I’ve moved your second post to a separate topic. Hope you don’t mind.


#11

hd 160GB usb
[email protected]:~$ ls -la /mnt
total 32
drwxr-xr-x 1 root root 140 Oct 7 15:35 ./
drwxrwxrwt 1 root root 40 Oct 23 14:28 …/
drwxr-xr-x 5 root root 32768 Jan 1 1970 data/
drwxrwsr-x 2 root config 816 Oct 21 00:58 persist/
drwxr-xr-x 16 root root 1184 Oct 15 15:13 rootfs/
drwxrwxrwt 8 root root 160 Oct 23 14:28 tmpfs/
drwxrwxrwx 1 root root 80 Jan 1 2015 usb/


#12

sd 8Gb
[email protected]:~$ ls -la /mnt
total 4
drwxr-xr-x 1 root root 120 Oct 7 15:35 ./
drwxrwxrwt 1 root root 40 Oct 23 14:42 …/
drwxr-xr-x 5 root root 4096 Jan 1 2015 data/
drwxrwsr-x 2 root config 816 Oct 21 00:58 persist/
drwxr-xr-x 16 root root 1184 Oct 15 15:13 rootfs/
drwxrwxrwt 8 root root 160 Oct 23 14:42 tmpfs/
[email protected]:~$


#13

This is the internal sd

drwxr-xr-x 1 root root 120 Oct 7 15:35 ./
drwxrwxrwt 1 root root 40 Oct 23 17:56 …/
drwxrwsr-x 5 root data 368 Jan 1 2015 data/
drwxrwsr-x 2 root config 816 Oct 21 00:58 persist/
drwxr-xr-x 16 root root 1184 Oct 15 15:13 rootfs/
drwxrwxrwt 8 root root 160 Oct 23 17:56 tmpfs/


#14

you need to change
drwxr-xr-x 5 root root 4096 Jan 1 2015 data/

with this?
drwxrwsr-x 5 root data 368 Jan 1 2015 data/

as you change this allowed?


#15

I think this may be similar issue,
Lighthouse 1.4.0
I added usb memory
initial configuration OK
RECEIVING CONTENT OK
updates available
add all to library
0 update
add to library
0 update
Can not add items to library, library remains empty.
I do not see this issue with using only internal memory.

Now have lighthouse 1.4.1
RECEIVING CONTENT OK
Now no updates showing available
Library still empty

Hope this helps


#16

No, it generally shold work as is.

Did you format your external drive before attaching or did you use an existing one?


#17

As of 1.4.100 firmware, updates are no longer manually added to the library. Instead they are periodically scanned and added automatically. There is also a 1.4.201 image on air that will fix a few issues with 1.4.100.


#18

I’ve formatted with gparted


#19

Do you have another disk that you could try?


#20

I I have many.
I try to change