No data getting

Hi Guys,

Since two day i get no data anymore, he connected. But dont download new data. I reinstall etc everything. But get no data. Log en tuner is ok, but no data. Any one more with this issue, im living in europa.

Are you on the EU Beam? Seems like it has a Problem at the Moment unfortunately :frowning:

@Syed I think the Server at the Teleport has a Problem Again, no Signal here in Germany

Hi Tyson,

Ok thanks, if you have the same problems. Yes i use EU beam, its was running ok. Till last saterday.

Hi, and by the way, i like this. New experiment. Total no knowledge about satelite. But yes, i get also no signal. Checked everything, clean everything. When i installed, set it on and yes data comes in. But one question what kind of sd card, for skylark and storage do you advise?

You can download a good user’s guide from this site:


It explains about the satellites, SD Cards and most aspects of setting up and using the Dreamcatcher.
Hope this is helpful to you.
Jerry

The EU Beam seems to work somewhat now. At least the Radio works again :slight_smile:

I’ll start a new thread talking about what is being worked on. There will be some hiccups for about 3 months, while new equipment is sent to the teleports and software is tested. Apologies for the problems.

The good news is that there should be more flexibility after everything is complete. Users will be able to upload small files over the internet. Receivers should be smaller (though not as powerful, as they will be based on a microcontroller and not running Linux). Source code will be available for the new receivers, so customers can make modifications.

Pardon the dust; there is a lot of housecleaning to do (website copy, new information, outdated documents, etc).

Hi,

Any updates, still getting no data. Only radio does work.

Sorry about the delay. Files are coming down now.

Jup works fine!