Outernet Service on Galaxy 19 Non Existant


#1

I have been trying for two months using Raspbian and Arch ARM on a Raspberry Pi computer, with a PCTV 461e and Geniaqtech HDStar TV Box on Galaxy 19 97.0 deg W.

I have received no signals in Washington, DC.

If anyone in Galaxy 19’s coverage has gotten a signal, I would be pleased if you would share your configuration with me. Thanks, Ken in Annapolis


#2

We have confirmed data reception in Boston and Chicago, and the video feed is verifiable without our software. Are you able to confirm a lock on the transponder?


#3

Syed, I sent Branko an explanation with pictures of what I’m experiencing. It is in answer to his https://discuss.outernet.is/t/arch-arm-orx-issue-installing-tvheadend/1076.

So far, the Arch ARM image file works the best, but I get no data signals from Outernet. The Raspbian image file only works with the Geniatech HDStar TV Box, and again I get no data signals. Ken

Thanks, Ken


#4

We’re working on this. @Thane is troubleshooting some issues tonight in Detroit. @Branko is out of commission for a couple more days. And I’m on the road. But we’ll get this working for you.


#5

Has there been any progress in determining why Outernet is not working on Galaxy 19? Thanks, Ken


#6

This is odd. We are not seeing any issues in Boston. What kind of SNR and signal strength is showing under Tuner Settings?


#7

Here are some my tipps in tvheadend setup:
I use the newest raspbian image, as the basic system. The setup.sh working well to build the special sw/config for outernet receive. My receiver is the PCTV 461e usb device.

  • On the Configuration – General – Time Update menu I click the Update Time and Enable NTP driver boxes, and save it.
  • in the DVB Input menu, it can shure, it is Enabled, and has click on on the Idle scanning
  • on Multiplexer list I clicked OFF all the multiplexers, enable only the 11,471, Satlink, which is the outernet on Hotbird
  • on the Services tab this is the same case: I manually disabled all the tv channels, excude only the outernet.
  • after this setup I push the Play after the outernet label.
    Now it start a test process, you can see it on the Status tab.
  • If I push onece more the Play tab, it start immediatly the Running process and start the data receive. It can see on the Status tab the actual statistics of the bandwiths, the error rates, the signal strenght, and so.
  • On the default ip address (web server port) you can see the Librarian, and on its Updates tab it will display the arrived files. (The small dish icon is in yellow)
    t.janos


#8

I posted my results in the discussion “Arch ARM ORx - issue installing TVHeadend” and was waiting to hear from Branko about it. Essentially, I see data signal from your transponder at 12,177,000 on Galaxy 19. I do however receive signals on other data transponders. Ken


#9

In your situation, maybe, I try to improove the directing/pozitioning of the dish, increas the signal strenght at least to 50-60 percents or more.
By the way, the LNB need at least 12 V on coax cabel to working. Are there all the connectors in good conditions, to present this voltage at the LNB? Did you plug 12 Volt accessory power unit, in the usb receivers? Have you any measure on the voltage level on the cable?
As I said, I checked out all the Enable boxes in Multipexes and Services, exept the outernet and its frequency. (There are in disable state)
Anoyther tipp: try to enable one tv channel to receive, ad try it to watch. In my setup for this is enough (to install, if it is not installed,) the mplayer browser plugin.


#10

Sory, I forget:
Maybe you know, one of the basic week point around RaspberryPi is its power management. If it powered on a simple usb cable and the voltage level goes down some mVolts below 5Volt, it become instable, doesnot works correcly. For the DVB receiver it is sure, you need more powerfull unit, or powered usb hub.


#11

I was going to get back with you on your timely suggestions, Tjanos. My RaspberryPi has a separate power supply to run it, and I plug my DVB stick into it, but also power the stick’s 12 volt input separately from its own wall wart. I get 12 volts out to the LNB from the DVB, and with the DVB stick plugged into a computer (and connected to my LNB/Dish) using standard Windows receiver software (ProgDvbNet6), I can see all all the FTA video and audio channels at the base of the antenna.

My question to you is, should I power the DVB stick thru a powered usb hub plugged into my RaspberryPi ? Ken


#12

Ken,
I attached a picture of my working setup in another thread. This is the picture (extended with the http:)
//discuss.outernet.is/uploads/db5774/371/1b2dca429e8792d5.png
On this picture you can see, the RPi was conneted to the powered usb hub with 2 cables:
On the botton-side connector of the hub there is black usb cable, this is, use to power the RPi. On the upper side of the RPi, from its USB connector run another blue cable to the hub,s control port. Actually I use the RPi-s second usb connector to connect the PCTV receiver, with a silver-like short cable. And, ofcoures, it has its own 12 Volt power connection, to drive the LNB. Maybe I can choose to connect it from one hub port too. I use the hub additional ports to connect a keyboard, and the wifi/AP adapter, if I try to use it. In the actual setup, preparing for a demo, I use a separated wired/wireless router to connect my latop with ethernet cable to this setup for more raliable and confortable use it. But through this separate wireless router/ap it can be access its web server on wifi too.


#13

Tjanos - - just what I thought. I need to get a USB hub to drive pctv 461e DVB-S2 stick. Which one do you use?

I’m posting answers to Branko’s question in the Arch ARM ORx - issue installing TVHeadend thread to include my need for the USB hub. Thanks, Ken


#14

I’m so glad that the community was able to work through the issue. I should have known to ask this question, as I’ve experienced it myself, but no matter since others were here to make the correct suggestion.


#15

I tried the powered hub, and it made no difference. The only thing I see is Galaxy 19 doesn’t have enough signal level to close a data link in Washington, DC. Boston must be in a better spot. Thanks, I’ll be waiting for my Lantern to arrive this summer to continue my explorations with Outernet. Ken