Skylark 5.1 for Dreamcatcher 3


You get an A+ :grinning:

For your next foray into Outernet, get it connected to your router. I’ll send you the new User Manual if you like, just send me a regular email to [email protected]. Ken


Thanks for the manual, you sent it to me yesterday. I tried connecting to my wifi, which is open, but I am not seeing anything. I even performed a scan for equipment on the network and I am not seeing it. I am going to switch images and connect to the one that uses a password and see if will connect using that one. Powering down the router and DC didn’t achieve anything either.


I burned the image after deleting all partitions using ubuntu. Now no Outernet access point is displaying. Does the DC store the info on the board? I’ve burned the image twice now and powered the DC down a few times?


do you have a windows pc and a program like easus partition magic or on ubuntu or debian gparted so you can redo the partion table to msdos then you can use another program to re-flash it


I used gparted then burned the image with Rufus. The DC boots up but I am not seeing it.


A third SD card that wasn’t in the DC seems to have done the trick. Not sure what’s happening with the other two SD cards that I tried to setup with my router using no password. I think I will leave it be until I can get a firm answer on what happened. I don’t have anymore cards to try.


Try to do a slow full format there is like lingering deleted data that is marked as deleted but is not really gone in till it gets overwrote by something else hence why a full format might fix it since it touches every bit of data. And when you reimagw it without doing a full format it might be restoring the data that was bent to get deleted.


Using SD Formater as described will take about 30 minutes per GB of storage to completely clean. So a 32 GB sd card will take 16 hours!

That’s why folks look for faster options - - but they don’t always work. Ken


@kb2sdrjay Hi Jason, I was able to use “format” in windows 10’s file handler successfully to do this.

Win10 format


That worked, not as bad as 16 hours. :slight_smile: I believe I am on the status board now.


Glad that worked for you. We can definitely see your balloon now!


So maybe it needs to be added in the user guide that connecting to an open AP doesn’t work. @Syed


Are you referring to an open Access Point (AP) type WiFi repeater? I have given my access point WiFi a fixed IP address, and secured it .Ken


I’m referring to connecting the DC to an open AP. If you try it, it will not connect to the access point.


I’m not having that problem. I have a WiFi my router rpovides (which I can connect to with my Dreamcatcher), and an access point Wifi (with a unique name also connected to the same router thru an ethernet cable) which my Dreamcatcher can also connect to. So I guess I don’t understand what you are seeing. Ken


You get an A+ :grinning:

For your next foray into Outernet, get it connected to your router. I’ll send you the new User Manual if you like, just send me a regular email to [email protected]. Ken

I tried your request, my wifi AP has two different SSIDs, one with a password and one that is open. When I followed your directions per the user guide, I tried it with my open AP. The DC did not connect and I lost connection with the DC, hence my issues stated above and my struggles trying to reimage an SD card and getting the DC to create an OUTERNET AP. I used my 3rd SD card and put the skylark image on it, connected it to my AP using a password and it worked.

So maybe a not in the user guide stating that you can not connect it to an open AP otherwise you will lose connectivity.


Hmm - - I’m thinking you need to use the passworded AP. Try that. Ken


Ken, I was reviewing the new Skylark 5.1 tuner status window. I saw a new line has been added

Freq Offset (post -AFC) Hz ---- It implies ^ after Automatic Frequency Correction

This looks like another line to describe in the manual… Maybe get a +/- value from @Abhishek that means “good”.

The first field in tuner status called Stream. varies while I am acquiring a signal with the values
(unknown, files, audio)


I don’t know. @Abhishek what do you think. Ken


That’s what I am saying, that I had to. But it wasn’t clear in the user manual, so I went for the easier option and chose to connect the DC to my router with the login that has no password.