Skylark 5.5 for Dreamcatcher 3


#51

No, there haven’t been any new releases yet. But you should be able to get it to work (without using an older release) by using the browser clearing procedure from this post:


#52

Could you make the version more identifiable . It shows only in very small font in the lower right corner as Skylark 5.5 main screen… … and make the home main screen little blue menu square/circle called applications much more prominent.

Or… make a big clickable button… “Start-Here”

If the ‘app’ called ‘About Skylark’ could clearly reference the running version it would be a benefit


#53

the version is included in the web page title - so its shown in the browser tab and if its the current tab, its also shown in the window name (depends on OS and browser, of course):


#54

@Syed
@Abhishek
@kenbarbi
Where are all these folks who were asking about coverage for Europe? None have shown up on the Othernet Status Dashboard yet. Have we sold DreamCatchers to that market? Just wondering…
Jerry


#55

I’ve got a DC 3.03…unfortuately I’m flat out busy this weekend, and most of next week…however if I get time to get my DC and LNB ont he bench, then I will :slight_smile:


#56

So I fired it up on 5.5 (Can’t find a lead for the LNB…I have ordered one!) and it’s already put me up on the status map…Sods law says I’ll find one after the one I’ve ordered arrives!


#57

Good to see you trying, Mark! Keep us posted!
Jerry


#58

I have had my latest sd card running since 07 Feb 2019. Most of the download directories seem to self clean the old stuff after approximately 5 days or so… Except the wikipedia folder.

I now have 1549 files 654.8 MB in the wikipedia folder. While this is not really causing a problem… it is not categorized or really indexed in any way, except if you search – then only words in the ‘title’ of the articles are found.

I think something could be improved if these are going to be kept… otherwise they quickly become out of date. I would recommend put them on the ‘purge’ cycle like all the other download files.


#59

A quick note for those viewing my port forwarded Skylark 5.5 at 71.206.20.63

If you want to look at my Tuner Status from the Guest Logon, close the Tuner Application Error screen you get when you select the Tuner Tab, then go to the status screen and you’ll get the latest reception data. Ken

image


#60

Thanks for that tip, Ken!

Due to the authorization popup when opening the Tuner app when logged in as ‘guest’, I relegated myself to always logging in as ‘othernet’ when I wanted to check Tuner Status. I never thought to simply click through the error and then try the Status tab.

w


#61

Glad to help, Will. I changed my admin password before I put my Dreamcatcher on line so it couldn’t be changed. So far, my system has worked flawlessly both locally (thru my network) and remotely by the internet. I gives me a chance to monitor performance when I’m traveling. Originally, I was concerned that too many people running up my DC would slow it down, but Syed assured me that wouldn’t happen - - and it hasn’t! Ken


#62

Ken, what is the procedure to change or disable the admin (or othernet user) password. Can this be done from the Skylark 5.5 web page or did you SSH into the dreamcatcher ?


#63

ssh


#64

Jim, you can do it without SSH, simply using the NETWORK app in Skylark. No hacking required.
Jerry


#65

tried to add a new user… to skylark, did not support that function

[Skylark][[email protected]et:/etc]$ cat /proc/version
Linux version 4.10.6 ([email protected]) (gcc version 6.1.0 (Buildroot 2016.02-git) ) #1 SMP 2018-01-0

[Skylark][[email protected]:/etc]$ sudo useradd demo
Password:
sudo: useradd: command not found


#66

Here are some pictures - -

Here’s where you go - - image

Type in the new Othernet password - - image

Then click Apply and Reboot and your admin password will change to the new one. Ken


#67

adding a new userid means mounting the filesystem on a different system, then either editing /etc/passwd or making it a link into /mnt/conf/etc and putting passwd there. then log in and use passwd … in other words, you get to experience the joy of the once upon a time before there was a useradd.


#68

Lessons learned: I tried to change the client (STA mode) wifi network for my dreamcatcher.

-If I changed the Access Point Name, and Password in Network tab (Wifi Client)
and pressed “Apply and Reboot”. It would NOT connect.

numerous reboots, shutdowns, etc would not get it to connect… something was still ‘cached or stored’

Solution: If I use the the LCD menu “Reset Configuration (reboot)” , then log into the 10.0.0.1.
then change the network to client, re-entering the Access Point, password, and rebooting. The
dreamcatcher WILL connect.


#69

I have seen this same problem before recently when I went back to a Dreamcatcher 3.02Q board (after my DC 3.03 burned up), and did exactly what you did.

As an aside, I also rebooted my Wifi but I can’t confirm if the Wifi reboot or the 10.0.0.1 connect was the cure. Ken


#70

I took the 3.02Q down this morning and extended the WiFi dongle about 14 inches away from the DC. The Tuner session has run all day today without needing a new login. It normally will only run about two hours and then stop blinking. All other functions seem to not be affected. On the first boot after moving the dongle, it acted goofy as you described above, but on the second, it picked up the lan and no further manipulations were required.