What are the limitations of wifi password when connecting to a router

I was trying to change my password to something a little more secure and noticed that the DC would not connect. The password had a combination of letters, numbers, and a $. It was a total of 8 characters. Nothing else on the router was changed. Also, when I tried to setup the router without broadcasting it’s SSID with a working password, the DC would not connect.

Have you tried to reset your modem?

Your Wi-Fi Router’s password? My Wi-Fi Router’s password is complex and I have no problem in associating with it. However, currently, I’m using a USB-Ethernet adapter to connect to it.

The DreamCatcher has two Wi-Fi modes

  1. Where it is the Wi-Fi router. As a default it broadcasts the outernet SSID and the default login UN/PW is outernet outernet
  2. Where DreamCatcher connects to your Wi-Fi network as a client. You have to give it your Wi-Fi network’s SSID and password. To connect to DreamCatcher, you now need to use DreamCatcher’s IP address to talk to it. Then to log on to it, the default UN/PW is still outernet outernet.

Which mode are you trying to use? What did you change?

–Konrad, WA4OSH

Your Wi-Fi Router’s password?

Yes

Where DreamCatcher connects to your Wi-Fi network as a client. You have to give it your Wi-Fi network’s SSID and password. To connect to DreamCatcher, you now need to use DreamCatcher’s IP address to talk to it. Then to log on to it, the default UN/PW is still outernet outernet.

Which mode are you trying to use? What did you change?

My DC has been connected to my wifi router. I wanted to make the password more secure. 1. to piss off the kids. 2. to block the occations person, who might be able to see my wifi from the road.

At first I only changed the password, which was 9 characters and had a 1,3,$ in it. Once I changed that and updated the DC, it would not connect. I had to remove the $ before it would work.

Once I got it working again, I tried to set my SSID to not broadcast and tried connecting to it, which the DC was unable to do.

I am good now, but wanted to know if there were any limitations that we are unaware of.

1 Like

When the router does not broadcast SSID, the clients have to probe for the access point to find it. Turning off your SSID really does not increase the security of your router any (except that it might hide that you have Wi-Fi for as long as its not being used).

References:
Disable SSID Broadcast to Hide Your Wi-Fi Network Does Turning Off SSID Broadcast Improve Your Home Network Security?

Wi-Fi Handbook : Building 802.11b Wireless Networks 1st Edition by Frank Ohrtman (Author), Konrad Roeder (Author)

Konrad, WA4OSH

In re writing the Dreamcatcher/Skylark 5.2 Set Up and User Guide, I ran some tests with Skylark 5.2.

I found without an SSID, I could not connect. With an SSID and a blank password (meaning the WiFi network was unsecure), I had no problem connecting. I tried 8 element passwords such as [email protected] and had no problem connecting. Am I on tract @Abhishek? Ken

correct. SSID is required. Any password should work, including a blank password (for an open AP).

When one sets up an accesspoint to “not broadcast SSID”, what actually happens is that the wifi frames that associate SSID with the BSSID (the hardware address of the AP) don’t get sent out. Thats it. So for such APs one needs to use BSSID to connect. Skylark doesn’t support this case.

2 Likes