APRS: How long for messages to be transmitted?

Hi fellow hams

I wonder if somebody has figured out, how long it takes for a APRS message to be transmitted via outernet.

I have been trying to send messages to ‘CQ’ containing the string OUTNET or outernet (after looking at the recieived messages I guessed this is part of the filter). But they are not being resent.

Then I did try to correlate APRS messages received via outernet to the messages logs from those callsigns on aprs.fi. This also was without success.

So either the APRS messages transmitted via outernet are several days old, making this pretty useless, or I did not grasp how to send a message.

Cound anyone enlighten me?
-Benoit- HB9EUE

Including OUTNET is all you need to do. Are you sure the message was picked up by a gateway? On aprs.fi, how are you searching for OUTNET messages? I wasn’t able to find a filter for strings.

Hi Syed

I just one message from HB9EUE-1 to CQ, directly via igate, like I did before.


There you also see my previous test.

But I never saw the previous one in the ‘Messages’ section of my dreamcatcher, which btw is public available via IPv6 http://skylark.woody.ch/
Hey, cool that this thing is fully IPv6 enabled!

Well that was a quick way to find out I don’t have IPv6 access on my home internet. That sucks.:disappointed:

1 Like

actually that link dosen’t seem to work :wink:

There is something a little “flaky” with it …

In general I see about 75% of the beacons that I send out that I CAN see on aprs.fi get to outernet .
To answer your question, IF it picks it up, it usually broadcasts it as soon as it has finished the document it is sending … so if it is 99% through a document when it “sees” your message it can be broadcast within a couple of minutes… if it has just started a big document, it can be quite a while (30 mins maybe).

As I said not all of them get there, despite being OK on APRS.fi and I have a theory about that which @syed may like to think about…

When a “one off” APRS message is seen by outernet, it creates a “messages” file to be transmitted , but it needs to wait as there is a file already being transmitted…
Then BEFORE the current file on the carousel is completed, a whole barrage of ISS APRS messages come in (as they do) and the outernet system either:
a) tries to append the new mass of messages to the existing “waiting” message file and it loses the original content, or
b) can’t handle more than one waiting message file so overwrites or othewise loses the original one that had my message in it.

As a side note, it seems that the “message” file that only has one or two OUTNET messages in it is very,very small in size, so it IS possible to miss receiving it even if it was transmitted from the Sat if you have more than ZERO packet loss :slight_smile:

I hope that helps :slight_smile:

Just for the record I transmit hourly and/or random beacons from HF to OUTNET (usually 10.147Mhz) using either PSKMail (M0KNC-4) or good old fashioned AX25 at 300 baud (M0KNC-10) when I am not using my HF transceiver for something else. I believe it is interesting to have an HF “back channel”


I haven’t tried sending aprs message. But I see what seem like two formats in the downlink feed. Rarely the OUTNET, but mostly RSOISS traffic. Is the message a beacon/status format with ‘/’ or ‘>’ first character, (sometimes I see lat/lon embedded but not as position packets)?.. and what call is the message addressed to? And when I try to send a message… I assume I don’t want multiple re-tries… since maybe the only acknowledgement would be from the i-gate. I want to learn a little more before gumming up the works!

I did a “how to” a while ago that is somewhere on this site :slight_smile: you can have a search if you like
all the traffic via the ISS (RSOISS) goes to OUTNET, so if you send anything directly to the ISS and it repeats it, then it will appear on Outernet. That is why there is a flood of that stuff all the time , it is not directed to outernet .

You can use any APRS set up to get a message to outernet.

  1. send a message TO “APOUT” that is the official “AP” code for it - in real life it can be anything though.
  2. you can say anything you like in the message text as long as it has the word “OUTNET” in it.
  3. transmit it on VHF/UHF (or HF if you are brave) via the standard “WIDE1-1, WIDE2-2” unproto path and if an igate see it it will go to the internet (APRS.IS) and be seen by outernet and broadcast
    4 alternatively you can use a phone APRS “app” or any other APRS program that is connect to the internet and transmit it that way, using the same message rules as 1 & 2 above.

I hope that makes sense :slight_smile:

It works over LTE.

Don’t worry about gumming up the works. Worst case it will be a useful stress test

For some reason I haven’t received an APRS message in the downlink for over 24hrs. I did during the initial startup, but nothing since. I haven’t missed packets according to the tuner. Anyone have any thoughts? Thanks.

2017-06-27_12:45.is or was my Last APRS…hmmm

1 Like

woody.ch resolves as woody.ch []
but skylark.woody.ch resolves as skylark.woody.ch [] which is an internal address.
I tried that from the UK and LOTS of other places and via VPN’s and I can never get to your site.
This is from ping.eu
IP address or host name: traceroute to skylark.woody.ch (, 30 hops max, 60 byte packets

doing a V6 ping resolves to 2001:4060:dead:babe:ea4e:6ff:fe4b:a5da - which I don’t understand. It may be valid, but it is useless to the WWW when even ISP traceroute tools can’t get to it :frowning: so much for IPV6

APRS messaging seems to have stopped… it stopped at the last message at 14:20 GMT on the 27th June…
That is what we get for talking about it :slight_smile:

It would take someone more knowledgeable about ipv6 networking to make sense of that. All I can say is i can access it via a Lumia 735 on Verizon LTE.

1 Like

Spoke too soon :slight_smile: The cork came out at 0800 on the 29th June and it spewed out a whole heap of RS0ISS messages :slight_smile:

1 Like

Yessir! Mine started churning them out too! Got my test message too. APRS messaging will be a good thing in my remote location when I finally mount this gem! Now to see what we can do about eBooks!

Thanks Outernet Team!

1 Like

Well, if you of course try to ping -4 or traceroute -4 to skylark.woody.ch you will never have success. As I posted it’s reachable via ipv6 protocol.

Just try any web-based ipv6 traceroute and you will get something like:

TraceRoute IPv6 Output:

traceroute to skylark.woody.ch (2001:4060:dead:babe:ea4e:6ff:fe4b:a5da), 30 hops max, 40 byte packets
1 gw-v130.xl-is.net (2a02:348:82::1) 32.193 ms 32.230 ms 19.442 ms
2 te0-22.cr1.nkf.as49685.net (2001:4cb8:40b:1::1d01) 2.211 ms 2.185 ms 2.171 ms
3 r1ams1.core.init7.net (2001:7f8:1::a501:3030:1) 0.580 ms 0.582 ms 0.753 ms
4 r1lon2.core.init7.net (2001:1620:2::41) 7.560 ms 7.531 ms 7.541 ms
5 r1bsl1.core.init7.net (2001:1620:2::ba) 23.046 ms 23.026 ms 22.995 ms
6 r1bsl3.core.init7.net (2001:1620:2::f6) 21.268 ms 20.909 ms 20.949 ms
7 gw-improware.init7.net (2001:1620:1000::2) 25.826 ms 24.643 ms 24.718 ms
8 prt-cbl-sw1-vlan-3001.gw.imp.ch (2001:4060:1:3001::2) 22.441 ms 22.718 ms 22.838 ms
9 prt-cbl10-ge-0-2.gw.imp.ch (2001:4060:1:1000:205:ff:fe1c:9c1a) 21.747 ms 21.955 ms 21.765 ms
10 babe-net.mikrotik.woody.ch (2001:4060:dead:babe::f001) 32.041 ms 31.964 ms 31.574 ms
11 2001:4060:dead:babe:ea4e:6ff:fe4b:a5da (2001:4060:dead:babe:ea4e:6ff:fe4b:a5da) 162.867 ms 163.356 ms 162.705 ms

Which shows you that host is reachable.

If your provider does not get you native ipv6, you can configure a 6to4 tunnel on your OS.

So nothing wrong with skylark.woody.ch not being reachable.