APRS Messages alive?


I have not had my dream catcher in service for several months. I started it up last night and have a good signal from SES-2. I have been successfully receiving news, wx, and wikipedia data.

I tried sending several test APRS messages like the following:

2022-07-21 11:38:33 PDT: KJ5KG-10>APOUT: OUTNET yet another test

This was copied from aprs.fi, so the message is getting sucked up by APRS-IS. Which is good since I sent it with APRSDroid directly connected to the APRS-IS.

I started testing last night. I have not seen any messages on the othernet feed (mine or anybody elses).

Does anyone know the status of APRS messages on othernet? does a a script need to be restarted somewhere?

Dave KJ5KG

Just for grins I tried sending a message over othernet via the “MESSAGES” forum topic. It appears that the bot scraped the message but it is not showing up in the Dream Catcher messages app. I think this supports my theory that some piece of software that I can’t control isn’t working right. It seems to be that the file with either the APRS messages or the forum messages are not getting injected into the stream that is uplinked to ses-2.

@Syed any thoughts?

Thanks for any insight,
Dave KJ5KG

It’s broken. It’s getting looked at. Hopefully fixed tomorrow. Sorry about that.

Nothing to be sorry about. Thanks for working on it!

All should work again for now :slight_smile:
Saw the first message packet come down as well.