Asiasat 5 C-Band Down?


#1

I have been monitoring Asiasat for a couple of days now, unfortunately the transponder C9H is alive but my Orx setup cannot receive outernet signal.

Is this site reliable for satellite monitoring?

Thanks to advise!


#2

It only shows information from receivers on the ground. It doesn’t mean that the signal is down, but that there are no receivers (Devices = 0).


#3

thanks branko. i may have some problem on my setup then.


#4

Two common issues are dish size and pointing. Also, AsiaSat is C-band, not Ku. You need a C-band LNB, for one, but there could also be software issues as we don’t know of anyone who has used AsiaSat, so we have no confirmation that the software works.

It would be great if you could help us gather more information about what the software is doing either by port-forwarding your Pi so we can access it, or by doing a few modifications under the hood over SSH.

EDIT: It appears recommended dish size for C-band AsiaSat 5 is around 2m in Phillipines.


#5

im using a large c-band antenna. im certain that im receiving the right transponder.

i would love to port forward you in my pi. for the mean time let me finish the networking stuff i’ll pm you as soon as it’s done.


#6

Ok, sounds good.


#7

We do have one user who confirmed reception of AS5. I believe that was @Seasalt. He provided some screenshots earlier.


#8

Oh, that’s right.


#9

Thanks guys for the reply. As I’ve been working with my setup. I noticed for a couple of days that its just been tuned but “no service” label is displayed. Its not downloading anything.

Thanks for your advises. if anyone has locked it on Asiasat 5 please help…


#10

“NO SERVICE” can mean a few things. One is that service lock fails (cannot find Outernet on the transponder, wrong bird?), another is that bitrare is 0 (bad signal quality, wrong bird?). If you are using the HDStar tuner, it could be short cable or… wrong bird. Also, does your LNB has some kind of switch, motor, or some other possible obstacle our software cannot talk to? :smile:

Of course, not ruling out bugs in our software, but we did have a confirmed lock before.


#11

it do have a 2 way splitter. the other one was for watching fta. so im probably certain that im on the right bird. i did also try to connect it without the splitter and its the same result.

i appreciate your kind support. thank you.


#12

Try connecting the tuner directly w/o the splitter so we can rule out the splitter.


#13

i just did and its the same result… :frowning:


#14

Please use the preset.


#15

@mapple Can you go to your FTA receiver and see the placeholder card for the Outernet radio channel? It’s also possible that there is something going on at the teleport.


#16

Hello! I’m from Indonesia. I have same problem with @mapple

I’m using solid dish 6 feed, diameter 1,8 meter and C-Band LNB. Tuner using HDStar and Raspberry Pi 1 and ORxPi v3.0. The tuner directly connect to LNB without splitter.

But the problem is, the signal and quality is very low. Sometimes lock, sometimes no lock.

So, i trying using FTA receiver to check signal quality of Outernet channel.


#17

Can you switch to DVB-S, instead of DVB-S2?


#19

Yes, it’s already using DVB-S2. I’ve tried both, DVB it’s not working, there is zero signal in tuner setting dashboard.


#20

Do you have another STB to confirm that the radio channel is visible?