Bug: News App Not Displaying Content

Continuing the discussion from Skylark 4.4 images for Dreamcatcher:

Just so we’re clear its not everyone with this issue, I burned the active img file last night and started receiving today, News works and shows fine for me based on what’s come in so far today.

I must be doing something wrong. I started over - full erase sd card – both partitions – that
started me as a single partition 3.65G sd.
Then imaged that active antenna skylark-dc-1706222246.img.
I changed network to wifi… – rebooted
Now I get the below as I apply the change satellite.
I may have gotten the same message the first time… don’t remember.

but after I close this box… the status is

And – news still fails as I reported yesterday

Just for help … for trouble reporting
I ran across a non java script error, trying to open file manager home:/// README
logged in as user: outernet
It may not be related

This looks like a file-association issue, I see this as well when opening certain file types. Shouldn’t be related.

Can you leave it on overnight and let me know if you are still seeing this issue?

It has been on-line for ~36hrs
Here is a snipet as I try to start News
In the background is log viewer of system messages… I couldn’t find api News
I don’t know what info would be helpful
The second kit I ordered should be here thursday… That should give me a clue

have your tried refreshing the page?

I just unpluged it then restarted after it had been continuously. Still no news.
Maybe another clue. I weather It is stuck on weather date June 26 0000 utc. If I advance to +1 it says no data. even though in the file manager there are folders/files with data for 24,25,26,28,29,30. They seem to imply no-data.
–correction: there is weather data for june 25 0000 and 26 0000 in the graphic

So I’m starting again. new 32g sd doing a full format w/overwrite

I’ll leave it at all defaults. Only setting the satellite to 98W

update — I tried something differnt

GOOD NEWS – If I use edge or my android tablet everything works

– windows 10 using Internet Explorer 11 – it fails…

Interesting. I’ve only ever user Firefox on both Windows 7 and Linux and Chrome on my Android phone, those work fine for me.