CHIP no longer works. Alternatives?

I purchased the DIY kit a while back, and after contacting support and finding out I need to press the reset button, it was working great - for a while (weeks).
One day when I started it up, the white led never flashed, the red led never turned on, and I never got the hot spot. I simply unplugged it and started again and it worked.

Over the following week or so, it took more and more attempts to get it to run correctly, and since you have to wait between each, it got very annoying taking so long.

After a while, no matter how many times I tried, it would no longer run properly.

Even without the SDR plugged in, it doesn’t seem to run.

I’ve tried a 4 different USB batteries,including two that I’d previously been using successfully, ranging from 2.1-2.4 amps, plus a USB a/c adapter. Same behavior for all.

Frustrated, I set it aside with the idea of coming back to it later and using a Raspberry Pi as I’d seen many use while researching Outernet.
Now, after weeks of it sitting, I decide to check into downloading the image for a Pi, and it doesn’t seem to be available anymore. (I did try the CHIP a few times - still doesn’t work correctly).

I’d prefer to use a Pi since I’ve more familiar with it.
I’m not even sure what the warranty is on the CHIP, so maybe replace it either through warranty or buy another?

Thanks for any help,

Hi Richard, of course u can use the Pi, I did it until last month. The only disadvantage is the old user interface (Librarian). Just download the image and put it on an sd:
Good luck,

Thanks Wolfgang! Back up and running on a Pi at ~12db :slight_smile:

I’d vaguely remembered seeing the Pi images higher up, but I guess they’ve obsoleted the Pi version and I didn’t drill down deep enough.

Thanks again,

Richard, PM @zoltan with your order number, likely He can warranty your CHiP. A spare if nothing else.


Thanks Cecil. I just PM’d him.

Thanks Cecil! However Syed who is managing the shipments and such things. I notified him!

I think I might have the same problem with my chip. It no longer works and so I tried to flash the latest firmware. The upload of the new firmware goes well, but when it is supposed to install the software it powers down. I expect I need to make a patch on the chipboard to prevent it from powering down automatically? With the stock firmware it never powered down unwanted. Now you always need to push the button to switch it on when power is applied to it. If I can fix that with a patch, I think I can get my Chip to work again.

Any know how to by pass the auto power off??

Fixed it! After the flashing, appears to be a power problem. After flashing I connected it to a 2 Amp power source and the next step was made. Now I regained access to the chip. However: now in the tuner the satellite field is empty. What now??

are you logged in as “guest”?

No Outernet

I too have had the same issue. After about two weeks my chip died. Reflecting did not take. Sys administration told me it was a hardware failure and to send in my order number. Has been two weeks without a reply. Running great on my Raspberry PI3.