Dreamcatcher turning off on boot-up


#1

I had my Dreamcatcher for awhile and all of the sudden. It turns off on boot-up. It goes though 3 2 1 thing but on ready it turns off. Can someone please help me.


#2

I had something like that happen to me too. I re wrote the Skylark 5.5 image, and it fixed it. Try that. Ken


#3

I did try that. But no luck.


#4

it seems like it is when the bias tee tries to come up it just turns off. the LNB on light comes on that is when it turns off.


#5

sounds like a power supply issue. As soon as either the wifi usb or lnb powers … there seems to need for more power…

May be a simple fix… or if you think it is the bias t… try it witout an antenna coax attached … just to if it boots.
then check diagnostic screen. it shows bias t current and voltages


#6

definitely a power supply issue. you should replace the power supply.


#7

I tried different power supply’s. No luck


#8

I tried with out the wifi adapter. Also tried Without the LNB


#9

also try replacing the usb power cable.


#10

okay will do now


#11

It worked. Thank you!