Error 500 on 2.0.003?


#1

i just tri to update the LH

but now I do not know, if it was a successful update
i get this on uname -a

Linux outernet 3.10.61 #16 SMP PREEMPT Fri Dec 11 20:31:26 CET 2015 armv7l GNU/Linux

i supose this is 20003, but no sure

no web interface, error 500

bash seccion of the log http://pastebin.com/5YnQUjNw


#2

The /etc/version file contains the platform version.

Can you check if librarian process is running at all?

ps ax | grep python

Also if you got that warning from udev, it’s worthwhile to check the system log:

grep hotplug /var/log/syslog

#3

hi

i run ps ax | grep python
and noting show up, so outernet was not runnig

i run cat /etc/version and get 2.0.003

for some reason that i dont understand there was an error on updating the LH


solution

turn off LH
them i remove the sd card whit the data, do not touch noting

and use a new sd to put boot.img and outernet-rx.pkg same version 2.0.003
and make a restore for LH

after the restore LH starts normally, i configure it and them make a reboot

when LH start up again i put the old SD whit all the data, and them LH ask to import the data, i select yes
and just works

there is some strange folders , but i supose its the bad procedure of update

kalasalsa.no-ip.org:88 runnig

tnks for the help

i will try 2.0.004 tomorrow . . … .


#4

This is probably related to postgres permissions issue I mentioned in the 004 thread.