Flashing C.H.I.P

I bought new CHIP and i cant flash it to use rxos. I have tried with windows, virtualbox and ubuntu. when i try ./chip-flash.sh i get this :

**ERROR: Missing command **
Please install https://github.com/NextThingCo/sunxi-tools

No luck with installing sunxi-tools.

Is there any GOOD tutorials to flash rxos???

CHIP already comes flashed from Outernet with the right os.

Here are the flashing instructions, if you need to flash it: https://github.com/Outernet-Project/Information/wiki/Skylark-v1.0-User-Manual

Please follow the steps in the manual linked above!
Works great on Windows with virtualbox.


Yea that worked really good, but its not offering same like GUI as Raspberry pi 2 rxos. I am making stand alone outernet receiver to my balcony and trying to create easy to use hotspot to my neighbours, but raspberry pi generated too much EMI/RFI that satellite didnt locked. Skylark did not work good in mobile phones browser and was hard to use when thinking about somebody else.

Yeah skylark is not that great on mobile phones. Just use Librarian (older os) on the CHIP.

Flash the following img like skylarc for the older librarian interface that works great on mobile: https://archive.outernet.is/images/zz-outdated/rxOS-CHIP/

Librarian still works fine (had it on my CHIP until some weeks ago) for the most part, but it is not supported anymore.