Fluctuations on Americas 98W


#1

I’m getting SNR fluctuations on Americas 98W between -0.5 and + 5 - 8 dB. Is anyone else seeing this? Ken


#2

Ken,
I think there are at least three factors at play here:

  1. Rain - more rain = more attenuation
  2. Daylight - The sun raises the noise level
  3. Satellite elevation - Noisier when the satellite is in a lower elevation (It’s geostationary, not geosynchronous) This is early mornings for me.

But there could also be terrestrial interference,

  1. Nearby strong RF can overload your front end
  2. Intermod

–Konrad, WA4OSH


#3

I don’t think so. Clear sky no rain, in a period of 30 seconds my SNR are crazy changing. My Rssi’s are in the -120 dBm range, but I have lock and am receiving traffic. Ken


#4

My SNR or RSSI don’t fluctuate quickly here in the Seattle Metro area.
This is pretty typical for me:
RSSI -112.92 dBm
SNR 7.35 dB

If you have a clear view of the satellite, and the problem comes and goes very quickly, it sounds like it could be one of the last two cases. – either front-end overload or some sort of intermod.

Are you using a SAW filter with your LNA?

If you replace the antenna with no antenna or a 50 Ohm load, do you still get the large fluctuations?

–Konrad


#5

I’ll take a look at performance with a 50 ohm load and see what I get. I’m using the active antenna on my Dreamcatcher.

Strange things always amaze me. I just got back from South Africa where my DC was looking at Alphasat with no fluctuation. All I did here when I got back was to change back to Americas. I’ll let you know the results later. Ken


#6

The 50 ohm load gives steady signal levels as shown here:

I guess the problem could be in my active antenna. I have another one on order, so when it comes, I’ll swap it out. For now, I will press on with what I have. I’m getting files fine, it’s just the indeterminacy of my SNR and Rssi values. Ken


#7

Ken,
I love <3 <3 <3 strange puzzles. This may be a bit stream-of-consciousness, but here it goes…

What I’m going on right now is that your board is fine and the problem is external. It worked in SA and all you really did was to change satellites and bumped your receiver around a little in travel.

My reasoning with the 50 Ohm load is to divide the problem in half with limited tools. If you see instability with no signal coming in, then the problem is internal to the receiver.

You are using an external active antenna. Obviously, you are connecting it to the inner of the two SMAs. I’m thinking that the LNA_IN port can be receiving some sort of spurious signal… Incidentally, I don’t really know if their LNA_BYPASS connection can sustain a 50 Ohm load on it or how their receive switching circuitry works and how they shut off their own LNA/SAW filter when it’s being used in the bypass mode. I suppose they may be measuring the bias current. If there is bias-tee current being drawn, then I would shut off the amplified path. Hmmm. Maybe what you are seeing is the receiver flipping back and forth?? I still don’t know enough about how the operating theory of the DreamCatcher. Outernet seems to hold things very closely to their vest pocket.

OK … Do you you happen to have an RTL-SDR dongle? Do you see a strong carrier pop-up every time your receiver goes nuts? You may need to make a strip-line filter of some sort (high-pass, low-pass, notch, etc.) to attenuate the interference?

If you happen to have a 1.5 Ghz sig-gen, you can see if the receiver is still stable under controlled conditions. I would feed it a nice CW signal at about -110 dBm and see if you get a nice, stable RSSI and SNR. Of course the signal state won’t progress because CW does not have the right modulation on it, but it would tell you it’s receiving a signal. But with the right lab equipment, I would now feed it a BPSK signal with the right data rate and symbol rate to see if it remained stable and go through successive signal states (to a 4) with a stable signal. If it’s stable on bench equipmnent, then the problem is probably external to the board.

–Konrad, WA4OSH


#8

Ahhh-ha. We “doubled” My response was before hearing the result of the 50 Ohm load test.

RSSI -132.88 confirms that you blocked signals coming in.
SNR of 1.69 … noise.

Which port did you try it on?
LNA_IN or
LNA_BYPASS ?

I was going to have you put it on the LNA_IN path to eliminate the possibility of picking up something off of the internal circuit. I hate floating inputs.

Do you have a passive antenna you can put on the LNA_IN without your active antenna?

–Konrad, WA4OSH


#9

Unfortunately, I gave all my old equipment to Seasalt to use in the Philippines - - Murphy’s Law at work here, Outernet isn’t broadcasting to the Pacific :persevere:

I’m going to reset my DC to HotSpot mode and carry it around the area to see if things change. As you say, it could be some local interference that has started while I was away. Ken


#10

As a last ditch effort, consider trying it somewhere else in North America … on a DXpedition to the other side of town? See if the problem goes away. You will know if it’s local interference.

–Konrad, WA4OSH


#11

Here’s the one thing we didn’t think to do, Konrad. Cycle the DC back to the Hotspot mode, then check the tuner; and cycle the DC back to the WiFi mode.

That done - - the intermittent problem disappeared.

Rock solid performance now. The DC somehow must have had a network connection problem before is the best answer I can come up with. I guess this is another tool to put in our arsenal to help others experiencing similar problems. :grinning:

Ken


#12

:astonished: :scream: :open_mouth: WTF??? Who would have thought?
Well congrats.

My DreamCatcher got into a mode just like this after I switched it from hotspot to WiFi mode. I had thought that the erratic behavior was due to my location being not far from a hill-top PCS site.
I had an errand to run and had left it out and it started raining.

It would not come up anymore since. Not with ARMbian, not with Skylark. I concluded that I would wait until Dreamcatcher 3.xx comes out and use my RPi with SDRx until they are obsoleted.

So … Dreamcatcher 3.x or SDRPlay 1A and some new project is my question right now. I sure wish that Skylark was a PC or Linux application and could take IQ inputs from some other hardware.

–Konrad, WA4OSH