I cant see the network name "outernet"

So I logged in and used the tuner and everything worked well, then I chose a satellite and I got the signal. The problem is that while I’m changing the network name and these stuff, the power source closed so I got offline, and I am not sure if I changed the network settings or not. Now when I want to open it again I can’t see the outernet network name on the wifi network list. The light is bilking but I couldn’t choose the outernet network because it’s not there. I believe the problem is that because I changed the network setting from skylark. Please help!

Did you change the WIFI Network mode (AP or connect to router) or only the Name of the Accesspoint?

You mentioned that the power to the CHIP was disrubted while you where changing the wifi settings.
That could have led to a corruption of the filesystem or a wrong wifi configuration.

I would suggest flashing the CHIP with the newest skylark image if that is the case.
Here are the official instructions: Flashing Skylark


You may try resetting to the original configuration first.
Configuration Wipe

Easiest may be Ethernet over usb. When I connect a usb I get that option on Ubuntu. Not sure if it will work on Windows. Then just access in your browser.

There is a config reset option? Cool. You learn something new every day :slight_smile:

Thanks for the Tipp. @Khalid_Alsaqlawi should try this first.


Why would you try the option that requires disassembly before simply connecting via Ethernet?

The Ethernet over usb doesn’t work on windows. He likely also has the diy kit so there shouldn’t be as much disassembly as the lantern.

1 Like

Ah fair enough