JavaScript error when news opens

News is crashing when I open it.
[email protected]
[email protected]
[email protected]
[email protected]

This is in the logs.

[fail] Process hostapd
[fail] Interface usb0 is up

               ***** SOME TESTS HAVE FAILED *****

NOTE: Some items need more time to pass. For example, servers may need time
before they start responding. Other items may need manual intervention before
they become operational. When in doubt, rerun the tests after a short delay.

Tests run: 16
Tests failed: 2

Storage usage:
/boot 20% 239.9M
/ 0% 16.0M
/mnt/conf 11% 125.9M
/mnt/downloads 4% 26.4G
/home/guest/downloads 4% 26.4G

13:42:04 up 18 min, load average: 2.35, 1.88, 1.36

I am getting the same errors whether logged in as othernet or guest. Ken

I noticed the same errors on Monday when I tried to open apps; it seemed to have cleared itself by Tuesday. I re-booted on Monday, with no difference in operation, as noted by Ken as to the login used, however, by Tuesday with no further manipulation, the situation corrected itself. I suspect this was not a local problem with the DC equipment. Perhaps the “new month” change had something to do with it ?
John, the “SOME TESTS HAVE FAILED” notice is there all the time.

I had to do a remote SSH reboot to get the News App to work again. A standard reboot is all it should take. News is fine now. Ken

I don’t know if this of interest. Tried to report it via Github, as requested in the message, but I don’t have an account. This occurred when trying to read the news.

Here’s the error:
[email protected]
[email protected]
[email protected]
[email protected]

Perhaps if my report is “noise” a moderator can just delete it?