Just got mine and I guess it's working

I could not hook to wifi with my PC to fare I guess.

Just set it up out side temp for now to see it if works.

Does the red LED say it’s working good or should that be green? It’s the one on the ANT thing.

I did get on it with my cell phone but when I went to set up a name and password for a WiFi it said set and reboot. But did not seem like it rebooted so I unplug it and back in. It booted up but then could not see any WiFi on it!

But the LED’s on it seem the same. Red on the WiFi part.

I got to go now. But I want to hook this up good on my place when I have time. How do you mount the ANT?

-Raymond Day

1 Like

Yes, the red means its working. In retrospect, we should have chosen a different color (blue, green, or white). There is a bug with changing wifi network settings. You’ll need to hit the reboot button twice. Are you no longer seeing a hotspot by the name of Outernet?

I suggest putting the whole kit inside of a cheap tupperware container and then cutting a small hole in the bottom to allow a USB cable go through.

I have mine on order, Cant wait for it to come and start playing… Id love to be able to feed this out to my local town as there are loads of people without internet here in Rural Ireland…

The Chip only has one button right? I guess that’s it. Does it then delete any Data it downloaded?

I have to checked it this morning yet. But here is a screen shot of my cell phone when I 1st set it up.

From what I can tell on that it is working and getting a good single right?

I want to install it up in the attic with a hole out the side for the Ant. cable. I guess use some Stainless steel mettle to mount the Ant. on the side of the roof. That’s the bed place between 2 trees clear sky.

Been playing with this. The chip does have good WiFi because I am like 60 feet from it but though like 3 walls and a brick wall going out side. I can connect my PC to it but I have to turn off the Ethernet. I can’t log in because I did not 6-digit number. I guess have to reset the hole thing to get a new number right?

How can I get it to connect to my WiFi? I did put in the info and it said “Network settings have been saved. The device is going to reboot now” Looks like it never reboots and the WiFi goes off for I guess 3 or so minutes.

Can I FTP in it to set it up to connect to my WiFi?

-Raymond Day

My mistake in explaining the “reboot button”. Under NETWORK SETTINGS there is the onscreen button that is used to save and reboot. That needs to be clicked twice.

I am shocked that you can connect to the Outernet hotspot from 60-feet away. The 6-digit number is only an emergency reset code. Do you recall setting up a username and password when you first turned the receiver on? In any case, that user/pass is not required to connect to the network, as it is an open hotspot (unless that was changed under NETWORK SETTINGS).

Wifi (or some type of network connection) is required to view the list of folders and filers via FTP; the two are unrelated.

Let me know what happens next. Happy to work through this with you.

No surprise on the distance here. I am able to see the Alpha Lantern HotSpot from 80 feet away thru 3 wood/sheet rock walls from my laptop computer which sits on a desk under my WiFi device. It is not a strong signal, but I can do reboots when needed from my computer at that location. The Alpha Lantern also connects to my Ampedwireless High Power Wifi access point at the same range under the same conditions.

You may recall I had a problem the other day using a Range Extender which I had to remove to keep the Lantern from dropping back to its HotSpot mode. It turns out I don’t really need the Range Extender. Ken

I did press the save and reboot twice. It must do something because don’t get it’s WiFi for a few minutes then.

But it never gets a new IP from my WiFi here. It looks like the red LED says on all the time too so I guess it never did a full reboot.

It looks like it’s getting the data very good. 0 errors on the screen it shows.

Got this photo out of the window. It’s just on the porch floor out side now. Tomorrow when I have time I want to mount it to the house.

Just need it to connect to my like LAN WiFi yet. I don’t want to just connect to it’s WiFi but have it connect to my WiFi. I got the settings in it. I guess it just has to reboot.

-Raymond Day

I got mine working within 3 minutes of unpacking it.

I have the antenna sitting on the window ledge in a south-ish window. Files have been spooling in all morning.

One issue I did have very shortly after I turned it on was when I tried to get it to talk to my house wifi. It failed to connect. This led me to panic a little as I had no way of rolling back the change. It would seem that WPA2 is not supported by the CHIP chipset. This will be a problem with more modern wifi equipment.

How did I recover the hotspot function? I’m not really sure. I rebooted a few times but did not see the hotspot. I decided to re-flash the CHIP using the web browser tool provided on the CHIP website. I got as far as plugging it into my Linux box and making the reset jumper when my attention was called elsewhere. I don’t know why but when I returned I removed the jumper. Next thing I know, the hotspot comes up.

I have noted that there does not seem to be any APRS data today. Otherwise I do seem to be getting data.

For my next trick, I’d like to get the system connected to my LAN and storing the files on my RAID.


Hi Mark.

I am not getting APRS data either.

Would you mind monitoring this a bit, as I have asked Syed to Check out Inmarsat 4F1 Satellite Feed and explain why no APRS messages are coming down.

@Abhishek there seems to be pretty consistent hiccups with connecting the CHIP to a WLAN. Same with the APRS data.

I did get one APRS feed yesterday before I shut down at about 1530EST. I got the APRSSAT file. Lets see what happens today.



I have an old WPA device kicking around. I’ll try floating that if I get time today. However, the lack of WPA2 is significant! The WiFi decryption happens in hardware and so non support of any given encryption method usually means that the chipset does not support it. If that’s the case with the CHIP board the I would consider that platform unusable for this project.


Why would the APRS feed be unreliable? Where are you getting it from?

Replying to my own post …

I’ve found the spec sheet for the RTL8723BS WiFi radio http://cit.odessa.ua/media/pdf/Intel-Compute-Stick/NT-SM02BD.pdf

It clearly states that the encryption methods supported are WPA, WPA-PSK, WPA2, WPA2-PSK, WEP 64bit & 128bit, IEEE 802.11x, IEEE 802.11i

That would lead me to think that the WiFi wizard in the RxOS is not properly programmed.

I am off work today so want to set it up. Because can’t get it on my WiFi I think will put a USB hub on it with a USB to Ethernet and run a Ethernet cable to it. I got a WiFi right by it. But to bad can’t get it to connect to that WiFi.

Only way is to take a cell phone and connect right to the chip. Or I can use my PC WiFi but have to turn off the Ethernet on it.

-Raymond Day

I added a USB WiFi adapter to my PC. You will be able to run both wired and wireless on your PC. However, you will need to talk to the CHIP via the IP address rather than by my.outernet.is.

I did not think to try the USB hub and LAN adapter. Although, I would suspect that will not work. Driver issues aside (not too many drivers are compiled for ARM CPU’s) the CHIP is not configured to use the LAN adapter.

Can we get root access to the CHIP by way of SSH? If so we can make the LAN and anything else (NFS/CIFS anyone?) work. I’ve tried logging in with my web interface credentials but they did not work. The SSH was there but no access was granted.

Hi Mark,

I was getting the APRS message update every hour and I was able to get YAAC software to display the messages.

Then about 3 weeks ago it just stopped and there were no more APRS updates.

I then was informed my CHIP Library may be full and that is causing the Messages not to come down.

I deleted a lot of Wikipedia articals etc.

A few days later I got one APRS dump.

Then nothing since.

@Mark_Phillips There is no root user, but the user you created can be elevated with sudo privileges. Let me know if that works for you.

Nope. Not working for me. “Permission denied, please try again”

I’m doing “ssh [email protected]” where g7ltt is my superuser name.

Can you try instead? Is this wired locally over USB-gadget? Or over wifi?