Light house setup

I have dish pointed at Galaxy 19 and receive video on my skybox F3. I remove the Skybox and set up light house and can not connect. I have tried both KU lnb settings and changeing TP frequency a little up and down. I am in up state NY.

version 0.4.post4 Lighthouse 1.3.000

I tried to upload logs to this post, but can only upload pictures?

Blind scan option would be nice.
What should I try next?

here is link to log

here is other log

Still no luck for signal from galaxy 19. My dish is pointed correctly and I can see everything on G19 with my skybox. Can anyone tell from the logs I provided if the lighthouse tuner is functioning? Perhaps I have defective unit?
Now I have noticed that for newer logs, all entries are dated January 2015. The lighthouse is not keeping time when power is removed, and it is not asking for me to set the time or perform setup on power up.

Is there a firmware I can load that would confirm tuner function? Or perhaps provide file and instructions for me to reflash lighthouse to most current code and I try again?


antenna size ?

which channels of galaxy 19 are getting ?

try to put the tp data [manually][1] ?

using the same lnbf for tv and outernet ?


I have a 90cm dish.
I just did fresh blind scan and can lock onto 22 transponders and watch 226 fta channels.

I tried to put the tp data manually into the lighthouse, also plus and minus 7mhz from stated tp for outernet.

I turn off and disconnect skybox from lnb, then connect lighthouse to lnb. It should work…

From skybox
11937mhz 22000Ks/s V signal 89% Quality 73%

Salaam TV
Jimmy Swaggert
Rudaw TV
Peace TV english
Peace TV urdu
Iman Hussein 1
Plus four more channels…

all looks good


I also receive Satmex 6 at 113 very well and tried the settings that worked for you.
I must have bad unit?

It appears that you have yours working with ver 1.0?
I have 1.3, perhaps I should try 1.0?

i look at the librarian log and

your lighthouse its not getting signal

 [2015-01-01 00:02:16 (+0000)] DEBUG    ONDD: received data: <?xml version="1.0" encoding="UTF-8"?><response code="200"><tuner><lock>no</lock><signal>0</signal><snr>0.00</snr></tuner>

must be like this

DEBUG    ONDD: received data: <?xml version="1.0" encoding="UTF-8"?><response code="200"><tuner><lock>yes</lock><signal>78</signal><snr>0.85</snr></tuner><streams><stream><pid>65</pid><bitrate>83307</bitrate><ident>outernet-0</ident></stream></streams></response>

check cable ?

give some time power off lnbf to discharge caps ?

reinstall 1.3.0 ?

using ANT 1 ?

everything points to a defective device tunner . . …

i just get my light house updated to 1.3.0 :smiley:

Defective tuner is what I am thinking.
skybox and satellite meter both see galaxy 19 at 97 and satmex 6 at 113 but not lighthouse.

I will contact outernet and see if I can exchange unit…

Just received the returned Lighthouse. It could very well be a defective unit, though our software tests show that everything is working.

On your Skybox, are you able to see an Outernet radio channel?

The radio channel should exist on both 113W and G19.

Interesting, I have never looked at the radio stations.
Outernet on galaxy 19
FQ 11937 V SR 22000 SNR 72% varies to SNR 74%
Channel 46 of 81
I am not able to hear any audio program.

Were you able to test the receiver section of the unit, or just the software?
Everything seemed to function, but I could not get any indication of receiving any signal.
Then after the first day, the logs were not showing the correct time and date and I could not
figure out how to update the date and time after the first init.

Thank you for your support. You have exchanged my original unit. (Which is great!)
Sad to say I still can not get any signal. I am trying to review everything. I am using
a standard lnb, has anyone been able to get a signal out of G19 with a standard
lnb? I have tried both standard and universal settings in the light house software.

There’s no audio, but it shows up as a radio channel. :smile:

Our staff in US and Canada all use Galaxy 19 without issues and at least one of them is using NA Ku.

I’ve reviewd the logs you originally posted. I don’t see anything wrong with it except maybe multiple consecutive tuning attempts (which I presume is you). Note that it may take up to 5 munutes before data starts to stream in.

I have not figured out to understand the logs yet.
I noticed that at one point in the logs, the time is set and is reflected in the log’s time stamp.
Would I have had to connect for the time to set? if so, what settings did I have?
I have not seen any signal on the graph, should I wait 5 minutes?

I don’t get it, something simple is hanging me up. I have ordered a new lnb. Mine is
over 10 years old. It is either the lnb or the cable. I will change the lnb and try new cable.
Will update you with results in a few days…