News Icon not working in Skylark

When I select the News icon in Skylark I get the following messages.

How do I fix it?

Make sure you are still connected to your CHIP.

I am still connected. All other options work just not news.

I’m not sure then. You might want to try reflashing your CHIP. Or see if you can talk to @Abhishek.

@Abhishek Where do you want these error reports?

The News Folder fills as News files are received. (Same as the Wikipedia Folder) If you start with a just flashed CHIP, the folders should be empty, then start filling up after a day or so.

In my case, I’m using a USB stick to save all my files, so even after a flash, I have files to display. Ken

I already have many News files downloaded. The problem is with the folder which when selected gives me the messages as posted.

I see - - I presume you clicked Close on the error message… Forgive me if that is an irrelevant and obvious comment, but in Outernet - - things never cease to amaze me :confused:


Yes, I clicked close.

I reflashed the CHIP. The problem remains the same.

Check it in a day after downloads occur. Ken

Checked a day later problem the same. Reflashed the CHIP yet again and waited still same problem.

It is strange, it works fine here. Maybe you use an unusual browser or operating system, or have some
plugin that may affect script execution?

Thanks for suggesting browser. Problem solved! Had been using Internet Explorer, when switched to Microsoft Edge it worked.