No signal, flat SNR


I’ve just ordered and received my outernet active antenna + E4000 RTL dongle. I use them with a Raspberry Pi 3.
All has been setup but I don’t get any signal,the SNR just stays fluctuating between -0,5 to max. 1 dB. It doesn’t matter if I point it to the satellite or not, it does not seem to change anything.

Here is what I’ve tried

  • I have measured 3,3VDC output voltage coming from the USB dongle so that looks OK (or does it need to output 5V?)
  • I measure the same 3,3VDC on the antenna, there is a small measuring point on the antenna
  • Tested this antenna + E4000 dongle with SDRsharp and I tune in on the 25E Alphasat frequency -> Nothing, I see some high peaks arround 1,6Ghz but nothing near 1545.94 MHz
  • I am positive that I’m aiming the antenna in the right direction (25E)

My question:

  • Am I using a correct configuration? Raspberry 3 -> E4000 rtl dongle -> Active antenna
  • What could be wrong?
  • Is there something more that I could measure to determine if the antenna has an issue or the dongle?
  • Why is the e4000 no longer available from the Outernet website?
  • There is something written on the connector of the USB dongle with black marker, looks like a “+” sign, is this normal?


Stupid question: Are you in Europe/Africa?

This hardware configuration [RPi3 -> E3000 RTL-SDR dongle -> Active antenna ] is correct if your antenna is powered up.

In aiming your antenna, keep in mind that there is a difference between the magnetic compass reading and the true north heading. Your true heading in Europe is a bit more to the west by a half of a degree. That’s really not that significant.

Keep in mind that the satellite is roughly over the equator at 25 degrees east, right over DR Congo.

Here is a site that will help you find the satellite: N2YO

Is your receiver frequency calibrated? You should be able to see GPS satellites at 1575.42 MHz if you can receive peaks at 1600 MHz with the LNA and SAW filter. I don’t know how wide the filter is on the active antenna. I have not put one on a VNA yet.

–Konrad WA4OSH

Hello Konrad,

Yes I am in Europe, Belgium.

I am sure about my direction because at work we use the same satellite for maritime communications and we actually have an arrow drawn, outside our building which points to this satellite :slight_smile:

I forgot to mention that I have open sight to the satellite. there are no obstructions. The satellite should be arround 30° elevation. But I’m sure if you point at 25° you should have something, but not nothing.

What about calibrating the receiver frequency? How can I do that? Is there some procedure for it?

Thanks for your help!

Hallo Wouter,
The reason I asked it that 1600 is probably out of the passband of the SAW filter of the active antenna. If your LO is off by just a a few megahertz…

I’m assuming you are running gqrx-sdr, gnu radio or grc on your RPi3?

good question if it’s works from 3.3V VDD… it’s intended for 5V -ish operation…

if you have a bias tee at home you can try to inject 5V externally (if you don’t have you can make quite easily one bias tee, or try to mod your E4000 dongle)

1 Like

also the EU frequency changed a while, so your setting is wrong.

you need to tune into 1546.25 MHz

1 Like

I don’t have that patch antenna. Usually these LNA amps are somewhat insensitive over voltage. If you have a long cable and feed it with 5V you are not going to get 5V at the LNA, which leads me to another question. How much coax loss do you have between your antenna and your SDR?

If you see the same signal at 1600 MHz without the antenna connected, it’s a spur. It’s a harmonic of the LO or some other crap.

yeah, but he said 3.3V and if the LNA had a LDO then it likely won’t be turning on at all as the LDO dropout kills that, would need at least 3.3 + 0.6 V ish voltage to compensate dropout. But highly depends on structure yeah…

This is Gqrx running on a NooElec SDR-RTL dongle, a bias Tee, the NooElec LNA/Filter and the airgap patch antenna. Notice there’s no signal exactly on 1539.875MHz, the Outernet frequency here in the US. The actual signal is the one slightly to the right. Some programs can calibrate out that offset due to imprecise LO frequency.

I have some errands to do, But I will show you the same thing with my SDRx with the same antenna.

Dear Konrad, dear Zoltan,

Thank you for your replies, here are some answers to your remarks:

  • The coax between SDR and antenna is exactly 2m long so I would not expect alot of loss. I also tried with small patch cable which was included in the delivery of only 20cm long -> No improvement

  • I’ve tried new frequency setting 1546,25Mhz but still noting

  • The Raspberry Pi has the ORX image on it

  • When I connected the SDR + antenna to my laptop with SDRsharp, I saw these 2 peaks as I mentioned before but after disconnecting my antenna from the SDR, the peaks were still there, so must be interference

  • However, now I could discriminate a strong signal at 1546,500Mhz when I pointed to the satellite -> See attachment. That looks good, right?

  • Could you also verifiy if all settings are OK? See included image

1 Like

My settings


Could anybody confirm if my settings are correct or not? see screenshot in previous post.


@Syed @Konrad_Roeder could anyone of you could please check if my settings are OK or not? I live in Europe so the Alphasat is the one that I want to tune in to. As you can see in the screenshot of sdR-sharp, it seems that I have a good signal, but my raspberry pi does not recognize a signal.


I do have the same kind of problem here in Germany and would be very grasteful for any help. I use the Outernet passive antenne, the Outernet SDR L-Band RTLSDR. Obvioulsy I do have a very good SNR (about 9 dB s. screenshot) ), but do not receive any data at all.
What am I doing wroing?


Hallo Willi,
You are in Europe and are trying to tune Alphasat on 1546.25 MHz.
This is the correct frequency.

You actually have a very nice signal.
Very good SNR – greater than -110 dBm is great. (these are negative numbers)
Very good RSSI – greater than 5 dB is great.

See the Signal State? It’s not 4 for some reason.
The problem is that it’s not decoding.

How long has this been going on now?

–Konrad, WA4OSH

Hallo Konrad,
thanks for Your reply.
I simply forgot to tick the descrambler-box and additionally to save the changed configuration.
This is one of the typical newbie-mistakes.-:]

Now it is up and running.

Sorry, and thank You again.


1 Like

Yes, of course without descrambing, there won’t be any decoding. It was set in Willi’s configuration.

Incidentally, descrambling is not decrypting, but undoing randomness that was added to the signal to prevent certain sequences to be sent in the middle of the message eg. the sync pattern.

No need to apologize. I’m here to learn about satellite digital communications as well.

–Konrad, WA4OSH


Am I invisible on this forum? I can’t imagine that nobody knows the correct settings for the Alphasat (Europe)?

Greets, Wouter