No Signal- Tearing my hair out- (Solved- Incompatible LNB)

Hey All. I’m at my wits end here. I’ve been trying to get a signal on my new receiver with zero luck.

I got a portable dish for D-TV and switched out the LNB to this:

I can get signal just fine on my sat-finder meter but the web interface shows nothing no matter what I do. I thought for sure that LNB should be fine and I set the skew properly according to dishfinder at 15.4deg. Just for kicks I have tried links from all the sats in the sky around Galaxy19 (Im on SW Ontario Canada) just to be sure and not once I have I seen the signal meter in the GUI change.

All my Co-ax and connections seem to measure fine and the sat finder meter does show signal as mentioned.

One odd observation- the connection at the receiver gets quite warm. Warmer than I would expect. Even with no cable attached it gets very warm. I didn’t thermal cam it yet but it is indeed noticeable.

Any help/thoughts appreciated. I’m pretty proficient at troubleshooting in my day job but I’m stuck here. Unless I am wrong about the LNB compatibility- I’m thinking I got a dud.

Any help appreciated.

Do you have a Lighthouse? Do you have another FTA receiver? Does your sat meter have an LCD, or is it one of the basic meters?

What version of firmware are you running on the Lighthouse?

Do you have a FTA receiver? Just verify you can receive Outernet channel on tv. It is just a blank channel. You can find the actual signal strength and quality using a FTA. Then align your antenna to get the best reception. After that you can connect your antenna with ORx receiver + Tuner.

Actually with ORx receiver, you can’t see the actual signal strength and quality. This is related with calibration.

Also SKEW is very important.

Can you upload a photo of your dish with LNB?

Sorry yes it is a Lightouse FW 0.4post8 / Lighthouse 1.4.201.

No FTA receiver just the basic meter signal indicator- no LCD.

Which tuner port is your coax connected to? Only one of them works (one further away from the corner).

Yep the one furthest away. Labelled ANT1

Can you restart the receiver and obtain the system log from settings area as soon as GUI loads?

I’ll have to set everything up again. When I looked through the log I saw no sign of signal lock- I forget the verbiage but something like signal NO throughout. I can’t hook things back up right now but can try to make time in a couple days.

If anyone can confirm that the LNB doesn’t have some silly reason for not being compatible, or the firmware doesn’t require something foolish- pretty sure it is time to send er back.

I’ve already got a bunch of hours triple checking the external hardware. The female co-ax connection really shouldn’t be getting hot IMO either. Could be wrong.

Now I see your LNB is dual LNB. Might be possible that our software cannot switch it to linear mode or whatever (I’ve never worked with such LNBs so I don’t know how exactly they work). We generally don’t support multi-LNB setups.

EDIT: Though, d’oh, now I see it has two coax ports, so probably no switching involved. Getting late, time for bed…

Yeah I tried both ports to be sure as well. Looks like it switches according to the V supplied so I just wanted to be sure it was compatible. Sure would be nice if the FW would just indicate signal at all- or at least know if it should show signal just quality low etc if there is a polarization problem. That is my biggest Q right now…

So far as I could tell it should work just fine. Not 100% though as I don’t know the limitations of the FW.


Have you updated your Lighthouse to 2.0.000 firmware? The new firmware has a tuner presence indicator on the settings page. Under normal circumstances (which is to say, supposing all the external hardware is operating correctly), the only reason I can think of for your issue would be that tuner went bad.

We had only one such case thus far, with a prototype, which had a case on it that would cause the tuner portion of the board to get dislodged under external pressure, but it’s not completely unimaginable that it could happen for whatever other reason.

If you want to update the firmware manually, simply download the .pkg file, copy it to USB stick, rename to wt200.pkg and plug it in. After a while, all LEDs should turn off, and the device would restart itself (be sure to remove the USB stick as soon as you notice all LEDs are off).

EDIT: Even when tuner is present (which means it got recognized by the system, and drivers loaded), it could still be something else, so system log is still welcome.

Thanks very much. I’ll update the FW and get some logs too. Cheers

Updated the FW and took another stab at it. No luck thus far. Here are the logs and a shot of the signal.

I hope you see something :smile:

Tuner is alive. So that’s a good sign. You didn’t fry it (yet). :slight_smile:

I’ll take a look at the logs.

I don’t see anything wrong with it. Maybe you are just pointed at a wrong sat?


I am connecting to Galaxy 19 in southern BC.

One thing I noticed when trying to find the satellite was that I was able to get a signal lock, but the data rate was 0 as I was looking at an adjacent satellite that was only a couple degrees from Galaxy.

You may want to try to look for a satellite a bit more to the east, if memory serves me. (Unless you have used some other method to determine that you are really on the correct satellite).


Yeah there are a few birds piled up along the arc of geostationary birds- They are indeed close together. My compass shows it where it should be and two different AR phone apps confirm I should be on er. That’s why I tried the birds on both sides as well. Shows up on my meter with zero reaction in Lighthouse.

Not one of them shows any lock in Lighthouse- so that brings me to this:

Can someone double confirm that the GUI should show signal even if on the wrong bird? I cannot get any reaction in it- so that would confirm my receiver is a dud.


Change the LNB type to North American Ku band and try.

1 Like

Already done on every bird- no change.

1 Like

Can you upload a photo of your dish setup and surrounding (if you don’t mind)? I’d be happy to help you.