No success connecting to Outernet


I’m having no success connecting to Outernet with the following hardware:

  1. Dreamcatcher Single Board Computer (Skylark 4.4)
  2. Outernet SDRx L-band RTLSDR
  3. RTL-SDR Dongle with Elonics E4000 Tuner
  4. Passive Antenna
  5. L-band Antenna with Integrated Amplifier and SAW Filter
  6. Raspberry PI 3 with (

So basically all the hardware sold at I have tried the following configurations:

  1. Dreamcatcher + no Antenna -> SNR = 1.5
  2. Dreamcatcher + Passive Antenna on LNA_IN -> SNR = 1.5
  3. Dreamcatcher + Antenna with Integrated Amplifier on LNA_BYPASS -> SNR = fluctuate from -1.5 to 0.5
  4. rpi3 + SDRx + no Antenna -> SNR = 1.5
  5. rpi3 + SDRx + Passive Antenna on LNA_IN -> SNR = fluctuate from -0.5 to 1.5
  6. rpi3 + RTL-SDR + Antenna with Integrated Amplifier -> SNR = fluctuate from -1.5 to 0.5

The SNR readings are consistent with the antenna being used no matter what board is used. I’m very confident I have proper pointing to Alphasat at 25E (I’m in Europe, but I also tried it last week in Honk Kong with I4F1-APAC).
I have attached a print screen of rxos (rpi3 + RTL-SDR + Antenna with Integrated Amplifier on LNA_BYPASS -> SNR = -1.5 to 0.5).
Any clue how should I approach this to find what’s going wrong?
Thanks in advance.


Well, I got the Dreamcatcher + Passive Antenna on LNA_IN working. I now have a SNR of 8…?!
It’s directly attached to the SMA port (no cable). That’s really good news; apart that I don’t know why it was not working before?

When I’ll reinstall everything, if I come to the same poor signal and I can figure out why was it happening, I’ll post my findings.

Meanwhile thanks for the great work building the Outernet!

what’s your actual RSSI value?

The one you posted looks a bit high “-108.87 dBm” perhaps you had some local interference / wrong frequency setting?

I usually get RSSI like -114 dBm

Thanks Zoltan, but as i said above it’s working now.
I think it’s because when you change the antenna setting you need to reboot after, not just apply?
Below are my readings now.

I made two videos about Dreamcatcher:

and Skylark:

Hope they can help some people Out there

thanx Gilemon, great videos but keeping it basic, you should have included the step between booting the DC and access it via its Hotspot ( in order to login in Skylark… Also it is not clear how to select the passive or active antennas, somewhere in Tuner? or where else? And finally, which image did you use?

Thanks Imantuno, I have added your recommendations to the 2nd video ( description.


…magnifique, you are the man…!!

thats t