No Update Firmware possible


today I received Outernet DIY hardware with C.H.I.P and I wanted to run it. Installation success.
I try to update firmware because I have IMAGE v3.0 but I cant ! I downloaded new IMAGE v3.1pkg but I cant upload it to C.H.I.P. via Outernet interface.

In Update Firmware menu, there is nothing. I cant see Choose File and Update firmware button. Some time there appeare to see text that plugin error occurred in app dashboard. What next ?

I login to wifi C.H.I.P. Outernet interface from Windows 10.

I had this same problem when I was using firefox–when I switched browsers to chrome all was fine and I updated the CHIP from there. I was also logging into CHIP via windows 10.

1 Like

Hi H_Neil,

many times thanks. I switched to chrome browser and the Update Firmware menu apeared. Now I uploaded IMAGE and did frirmware update to v3.1 successfully.

I tried Firefox and MS Edge and Update Firmware Menu is empty. This is not good sign.

When I tested chrome browser on Outernet interface, some menus like Settings etc. did not worked.

So, something works with chrome, something works with firefox and MS Edge.

I’m glad that helped–
This seems just a cross-browser bug which will eventually be fixed, is there someplace to report these tests? Could be useful if passed along in the right channel / to whoever is working on it.