Ok im stupid i need help with skylark on the dreamcatcher

Hi I didn’t have trouble setting up a user name and wifi on my chip skylark unit butwhen i load skylark 4.? On the dreamcarcher i can sshinto it pyth putty and and get to it through the brwser at but can not figure how to add a user and a wifi. Help i am reallyy lost i know its really simple but…

In the browser interface, if you login as the outernet/outernet user, you can use the “Network” app to configure the wifi and to change password.

See I knew it was simple. Thanks

similar problem…
I just received dreamcatcher board with SD pre-intalled with armbian/skylark. I managed to access it with picom on ubuntu, but cannot open the readme file! it says to use sudo command, but I do it and still unable to open it…any suggestion>?
I also tried to run the command to activate the wireless (nmcli d wifi connect your_ssid password your_password), but cannot find the command. Can you help?


Try to find your ip, and then log into outernet as outernet user and pw outernet then i thinkyou can do your
Wifi setup and pw change.

it doesn’t get an IP because I can-t set up the wireless access, and no ethernet cable…

Have you tried loging onto outernet hotspot that should start up when you plug in and boot up and in your browser going to and tring it that way then log in to outernet

well done! it works…didnt relaised it creates an hotspot! Have you ever tried to connect it to your wireless and then access it via IP given by your hub?

thank you

found more documentation on the forum about wifi… will try tomorrow. thank you outernet team for this nice project!