Outernet access point doesn't appear

I changed networkmode to " connect to a wifi router " then I clicked on Apply and reboot
after that the acces point " outernet " doesn’t appear . What can I do ???

Did you put anything in the settings for connecting to an AP (wifi client tab)? If not then I think the “outernet” AP should show up again after a few minutes. If you set it to your AP but got the password wrong or something then you might try turning off your AP for a few minutes, it should go back to “Outernet”.

thanks for your reply , I didn’t put anything in (wifi client tab ) , I turned it off then turned it on , now I’m waiting about 1 hours and it doesn’t appear

thats what happened with me also. I had to re-flash chip to get back my access, still don’t have clear steps how to connect chip to home wifi

Open the network app, go to wifi client tab. Enter the ssid (broadcast name) and password. Go back to network mode tab and click apply and reboot. Just be aware that people, including myself, have had issues with the apply and reboot button. I managed to bypass these issues by using ssh to reboot chip.

How can open Network app if I can’t connect to Outernet access point because doesn’t appear ??

I was responding to andre. Did you try turning off your router as suggested earlier? Your chip should revert back to an access point if it doesn’t detect a wifi signal. Another thing you can try is connecting your CHIP to your computer (preferable Linux) via usb and using ip to try accessing chip. I never had much luck with this method. I have seen using a serial connection to access CHIP mentioned before but most people are not going to have a ttl cable available. Your last option is to reflash your CHIP.
I wonder if it would be possible to setup a “factory” reset, where you power up CHIP with a couple header pins jumped and it resets everything to default.

ok I tried to reflash CHIP but there is a wrong
Failed to import appliance C:\Users\Kutaiba\VirtualBox VMs\skylark-chip-flash-v4.2-1701041326+f85f1c1.vmflasher.ova.

Could not get the storage format of the medium ‘C:\Users\Kutaiba\VirtualBox VMs\Outernet Flasher\OuternetFlasher-disk1_5.iso’ (VERR_NOT_SUPPORTED).

Result Code: VBOX_E_IPRT_ERROR (0x80BB0005)
Component: MediumWrap
Interface: IMedium {4afe423b-43e0-e9d0-82e8-ceb307940dda}

I used another version but still same message

Did you install virtualbox extensions pack?

yes sure

You should be able to recover it without flashing by using the RS232 port procedure explained in
several other threads.

the guy in this thread had a similar issue.

I don’t know what else to suggest.

@pe1chl Most people don’t have the proper cable, I don’t, but I will soon.

I solved it , just redownload OVA then import it to VB , now new problem :sweat_smile: unable to find CHIP in FEL mode

Make sure your usb cable is a data cable.

Yes you need a TTL-RS232 adapter or TTL serial USB cable.
You can look for adapters or cables to be used with the popular Arduino, they will work OK.
As I showed on other threads you can order them from China for 1 euro including shipping.
(that model was without wires, another one with wires was 1.5 euro)

I think anyone using a CHIP should have one, given the current issue with the wireless.

it’s ok now :+1: thanks to all for help me
now I can connect to Outernet access point but I’m afraid if I change network mode to connect to a wifi router I’m afraid maybe again disappear
what you are thinking about that ?

That might well happen. Often it works OK, but it also often fails. Please read the other threads
about this same subject (which you should have done anyway before starting yet another new one).
And get a serial cable, seriously.

Now that you figured out how to reflash it should be easy to do it again if it messes up again. All I can say is try it and see what happens.

apply and reboot caused stop accessing chip outernet wifi. I was able to connect usb to chip ssh client, but not sure what setting i need to correct

ok. got it. after i did apply and reboot I cant access to chip using outernet name. I connected via ssh to usb chip and got ip address for my wifi address and was able to connect chip.