Outernet in Pacific- Australia/ New Zealand


#1

Hi all
I got Outernet all looks good as far as power up and connecting over WIFI
What I am troubled is not getting right signal (SNR) below 0.2-.0.3 dbi
The selection for the satellite set to Pacific 144E, tried all other no success.

Moved antenna for open sky, move it tilted still no right signal.
Tested in another place (2o km far) same, apart some times got signal and instantly loose it?

Any advise please.
Thanks
Say


#2

Did you point the Antenna at the sat? Sat I-4 F1 APAC (Asia-Pacific), at 144-degrees East is the right one, as you mentioned.

regards from Germany,
Manuel


#3

Could you take a picture of your setup. Could you also confirm that the light on the radio is on? Have you received any packets at all? Even one?


#4

Hi Syed, the signal from this satellite is pitiful, I have not received a packet for a couple of weeks. When I first set outernet up, the signal was mostly above 2.5 up to 4, but lately I am lucky to get up to 1 sometimes. There has been no other change at my location (Christchurch, NZ)


#5

We have a friend in Auckland who sees regular SNR of 6dB and does up to 9dB. Are there any sources of inference nearby?


#6

I don’t believe there is any new interference. My rssi is about -116 to -114. I put foil around the LNA to see if that helped but it made no difference. When I get a chance I will get set up to decode SATCOM ACARS signals and see how that goes. I notice a green indicator in the middle of the North Island on the status page whereas they used to be red normally so some folk here are getting a better signal.


#7

The RSSI can be high and the SNR low.

In my case it was my desktop pc that made that interference.
The SNR dropped from 8db (pc off) to 2db (pc on).

regards,
Manuel


#8

Also, the SNR can be high and there might be no lock; that happened to me frequently when trying to find a good place for the battery inside of the Lantern enclosure. I would have 8dB SNR, but no lock, due to the placement of the battery.


#9

Hi Syed
The place we start the outernet therewas hi power tower we thought my be a probelm ( that in Mt. wellington - near Sylvia Park shopping mull) we move it to home at Newmarket but there is slight progress with SNR but not good

As per LED’s on boards looks all good and up


#10

How about trying to make a higher gain helical? There is an excellent thread describing a cardboard helical. Cardboard and aluminum foil.


#11

@Syed I solved my problem. I began to suspect the LNA although the LED always glowed brightly. I looked at the signal using SDR Touch on my android phone with and without the LNA, the difference was -15db and -18db with and without the outernet supplied LNA .

I have just received a new LNA from NooElec and looked at the signal on skylark and wow I am back up to an SNR of 5+ and the packets are rolling in.

I assume the original LNA developed a fault.

All the best
Lorne


#12

We can exchange the defective unit.


#13

I don’t want to get into sending stuff back and forth for the small value it is, just wanted to let you know I had solved the problem, it was very frustrating not to know what had happened after the system had been working so well for many weeks.