Outernet will no longer connect


#1

I have been connected to the Outernet for about 3 weeks and it has worked fine but I can no longer connect. I am just curious if it is ever down and I am unfortunate enough to try then. I have reloaded the operating system and Outernet software three times but can no longer connect. I have no problem downloading the satellite but Outernet just won’t work.


#2

When you say ‘connect’, I assume you mean you can’t get a lock on the transponder. Is that correct?


#3

@darrell Have you tried the new release of Librarian?


#4

I’ll give it a try. I reinstalled everything including the operating system two days ago. I’m assuming Librarian 0.1b1 would have been in it. Anyway, now when I try to connect it is connecting but directly to the satellite it plays your satellite image. Librairian doesn’t work at all. I will reinstall the Outernet software and see what happens.


#5

Librarian 0.1b1 has been released less than 24h ago (as of this writing), so I doubt it. You can see the version you have by looking at the footer of the Librarian interface.


#6

I will give it a try this afternoon and let you know how I make out.


#7

I am back on the Outernet. My problem was every time I reloaded I was using NOOBS ver 10…I now understand that it’s a no go. I have the new Librairian and it is working beautifully. Thank you (Branko and Syed) for all your assistance.


#8

I’m glad it’s working. Yeah, NOOBS v10 was unfortunate. I’ve put building custom images on my TODO list so we don’t depend on these type of dependency issues.


#9

Just curious is there some trick to lock onto the transponder. Any time I want to connect I have to click on play from 15 mins to a few hours before it will lock on. I have a strong signal on a 1.2 m dish and it’s nearly impossible to get on the Outernet.


#10

The only trick that I’m aware of is to remove all transponders except the one that Outernet is on, and then enable idle scanning in the device settings. The lock isn’t constant, afaik, but it locks often enough to make it feel like it is.


#11

Thanks, I will try that. I got on today with one click and haven’t done anything different.


#12

I have just about given up on the project. I spend at least two days a week trying everything to get this to work. Now I have a new problem after my last install…Tvheadend won’t even bring up any services. I have two HD Star’s and tried them both with no success. I have my dish set on 97W and with a sat receiver I can watch anything on the satellite including the Outernet logo so thew Dish is not a proble.
I suggest that anything that has been updated and known not to work should be removed. What version of Noobs to use? what version to install…Raspian or Arch?..What update of Librairian works?..if one works and the others don’t then take them off the site.
Back when the project started it seemed to work well but for many months now it doesn’t work at all. I’m going to give it one last try by installing Arch…I’ll let you know.


#13

That sounds like TV HeadEnd isn’t working properly. A pretty obvious deduction, but relevant to the overall task of fixing the issues with connecting. I believe there will soon be a simple image to flash to an SD card which will have everything functional. I myself have used the (probably highly untested) alpha image to test a few wireless dongles with the configuration. If you’re interested in trying the less than stable image, send me a PM and i’ll see about sending it your way.


#14

That would be great. Nothing to lose as I’ve reinstalled 5 times already today. By the way the Arch didn’t work. I know this is all new and it takes alot of work for you. Hopefully my frustration isn’t showing thorough. Thanks.


#15

I’ll host it from my laptop later on this morning and PM you the link.


#16

Arch-based have a critical issue which prevents it from successfully receiving any files even if install succeeds. We’re fixing this as soon as possible. I’ll start a new thread when it’s ready.


#17

I have reinstalled two seperate systems and with the latest updates they are both working beautifully. It also seems much more responsive and easier to connect. Things are starting to cook!!! Thanks.


#18

Out of curiosity, what image are you using? The one posted here?


#19

@darrell Thanks for being patient. I’m hoping that everything is working for you now? Your feedback is incredibly useful, so please keep it coming.