Problem Dreamcatcher wifi

Hello everyone,

I downloaded Skylark v5.8 and flashed it to an sd card with etcher. But when it’s finished, it always show me “flash failed”. I try to redownload Skylark, but same problem.

So i try to boot my DreamCatcher with the sd card anyway, but I can’t see the wifi from the DreamCatcher but I don’t understand what is the problem…

If anyone can help me or send me an older version of Skylark to test, it would be very nice and very appreciated :slightly_smiling_face:

Thank you in advance for your help !

What size SD card are you using?

skylark-dc-v5.7-1910300954.img.gz (31.2 MB)

Don’t forget, Tugdual, to UNZIP that file with a program like 7-ZIP to get the actual image (which is 315,392 KB) to load on the SD card - - Ken

1 Like

Thank you very much for your replies.

I’m using a 32gb sd card.

I tried with Balena Etcher to do with and without unzipping because Etcher is able to do unzip by itself the archive.

I will try with Skylark v5.7 to see if it is a problem with my Dreamcatcher or if it is another problem.

Ok, so I tried to flash it on my sd card with Etcher-io and rufus with the 5.7 version of the image. Both didn’t work.

The DreamCatcher is booting up, the blinking LEDs are working, but The usb wifi is not blinking meaning that it is not working or I don’t know.

I tested the wifi usb module on my computer and it worked great !

I also tried different electric charger, 5v 2a, 5v 3a, but nothing changed…

So, I really don’t understand what is happening on my board… Maybe a problem with the usb port ??

Please try another SD card, it may safe you a lot of trial and error and lifetime :slight_smile:

I’m mentioning this only because many of us experienced it with our first Dreamcatchers a few years ago.
If you are using a “normal” USB charging cable, see if you can find a cable with heavier wire inside (sometimes called a “charging/data” cable). We found that a Raspberry Pi power supply and cable will work, where a “normal” phone charging cable would not allow enough current to pass to fully power the Dreamcatcher. Just a suggestion.