Skylark 4.4 image where?

hi i´m Manfred from Germany,

my problem is, the Chip is not booting, after some seconds he is out, i try many times …and no!
now i want to flah the Chip new. But where is the page with that image…at Outernet is done or moved whatever grrrr.

1 Like

let me see if i have a copy of it laying around @Syed, @Abhishek did you goof when taking old stuff down? can we please have a download link on the outernet site for the chip skylark images?

looks i found a copy already online in a dropbox on another form post but @Syed, @Abhishek please fix the site. @Manix_B here is the link that i found. no-tuner-device-found

1 Like

thx so much for help,
now the next problem!

i though when i will flash it new my problem will gone, but same shit.

Chip is starting …works some seconds and pooof out off wtf is it?

to me that sounds like a power supply issue…
have you tried a different one?

still the images for the chips need to be put back up on the outernet site and would be greatly appreciated…

Hope the image will be posted again as I need to reflash my chip module, thanks in advance

ha, so i try a different cable again… and yeah now it works .
never give up try some cables if u have same problem :-)))

u need the Skylark images? i can send u i got it from i nice Forum user:-))

Getting me the v4.4 would be highly appreciated

Can we get a pinned message at the top of the forum for CHIP/Pi software links?


Thank you for the dropbox link to the CHIP software link. I have been trying to find a package to flash my C.H.I.P but have been getting nothing but broken links for a few weeks now.

Since I don’t have / can’t get a C.H.I.P. Is there an alternate that runs the Skykark image that is referenced above… I just want to see it in action while I wait for the dreamcatcher software.

I’ve got a Pi3 running the other software, librarian I think, using an rtlsdr v3 dongle without issue. Not the same interface, but receives the same data, uses a little more power than the Dreamcatcher and has weaker wifi if using the built in interface. That Dropbox link has the rxOS Pi3 image as well. Or you could play with the outernet-in-a-box which runs in VirtualBox on your computer, should also be good with the v3 dongle or other dongle w/BIAS-T ability. HTH

you can see it in action here
The username is guest and the password is guest
This is someone’s system exposed deliberately to the web :slight_smile:

1 Like

Thanks for the link to the live system.