Skylark 5.5 for Dreamcatcher 3


#22

@ac8dg
please reboot. don’t change anything - just reboot. you should not see the “alternate” happening after that.

use the lcdui to reboot. or the power button to shutdown and restart.

there is a tuner-restart bug. whenever you reconfigure the tuner, for now, just do a reboot after reconfiguring.


#23

I had a similar problem with No sessions available and finally was able to overcome the problem (not fix it) with a different method.

I re formatted my micro SD card, and re downloaded the zipped Skylark 5.5 image and unpacked it. I re wrote the cleaned micro SD card.with the Skylark 5.5 image. After successfully going thru the AP connection, I reset my Dreamcatcher to the Client mode, and brought it back up.

Brute force conquers all :rofl: Ken


#24

At this time after you brought up the audio again on Wednesday Jan 9 2144 UTC, the audio is not stable - - very herky jerky. Ken


#25

I like using VLC for audio… (I have no afilliation: https://www.videolan.org/vlc/ )

using network stream http://192.168.xxx.xxx:8090/othernet.mp3

Just curious if there are any recommended settings. my player
has tons of options to set: first one is: Caching… default is 1000ms
then stuff like an equalizer


#26

vlc works fine with default settings - increasing caching is probably not a good idea, it will just extend start and stop times. As far as equalizer settings go, I’d say thats a personal preference, though given the low bitrate of the transmitted audio, you might have best results if you set the equaliser to enhance frequencies below 4-5KHz and attenuate ones above that - thats where most of the audio artifacts will be.

Personally, I found smplayer handles periodic packet loss-related interruptions much better than vlc does on this stream.


#27

Just an update: the beam is now sending out Audio in the new format. For 5.5 users, things should be running as normal, but audio will no longer work on 5.4 or older releases.

As a side effect of this, in the tuner status, the correct packet rate is about 10.3 and the correct bitrate is about 20,200 bps (used to be 20.5 and 17.6k, respectively).


#28

The audio sounds good and is seems to be of good quality! The specs you quoted readout appropriately on the Tuner App (Packet Rate 10.37,bitrate 20,217) 1554 UTC 11 DEC 2019. Good job again, Abhishek!


#29

Audio is excellent now! Thanks to all the Othernet staff. Ken


#30

My Port Forwarded Skylark 5.5 is temporarily down for maintenance. Ken


#31

Is there another way to get back into Skylark? I reset my Client Wifis, and can’t get back into the AP mode to set up the Client address. Perhaps thru the SSH? Ken


#33

Am I dumb or something - - the easy solution in Firefox is to turn off Captive Portal Detection in the about:config file. Then I can get into Skylark in the AP mode and make all the necessary changes.

I’m back up port forwarded to http://73.200.58.18 Ken

captive


#34

The Log Viewer - Diagnostics screen is nice. The important point

I have now exceeded uptime wonderful up 4 days !!! no lockups


#35

After my recent network adjustments, I have removed port forwarding of my Skylark 5.5 on-line.

I am developing another plan to open up my terminal to universal viewing. Ken


#36

Abhishek noticed on my Tuner Status tab that my Valid packet % was low at 60 % although I had Lock, an SNR of +4.5, and an Rssi of -98 dBm. He suspected it was due to Wif interference created when I rearranged my port forwarding gear.

He was correct - - my USB power cable was straddling one of the Wifi antennas. When fixed, my Valid packet % went up to between 95 and 100 %. This issue seems new on the Forum, so I thought I would mention it for others to check. Ken


#37

I have updated my Dreamcatcher with Skylark 5.5 for On-line viewing. It is now at:http://71.206.20.63/

Ken