Think my LNB died


Hello all, left for work today, Dreamcatcher was gathering data. At the end of the day, came home and checked and saw that all data collection stopped at 1100PST. LCD on Dreamcatcher showed no lock on tuner screen but some data being received. LNB aiming checked. No signal. Replaced COAX with other COAX cable. Still no signal.

Rebooted. From that point on, nothing on the tuner screen or the tuner graph. Nothing on the tuner screen via wifi. Tried another SD card with a new boot image. Still nothing on the tuner screen, tuner window or graph. Swapped out AC power supply with a hi capacity. Still the same.

I am thinking that the LNB has failed. I did order another whole dream catcher since it was on sale that I was planning on gifting but I guess I could swap the LNB just to see when it gets here. I have a multimeter but I don’t know what I would be testing for.

Am I on the right track?

One more data point that could help diagnose is to log into the DreamCatcher, open the Log Viewer app, and click on “Diagnostics”. The last few lines of the output should look similar to this:

The last 5 lines will report what the DreamCatcher reports on the LNB

My last five lines on the Logviewer/Diagnostics match your file. Maybe not the LNB?
The dreamcatcher LCD today still shows nothing in either the running graph or the screen that gives info about data, SNR and packets.

The only remaining thought I have… is that from my experience and what I remember, if the LNB isn’t pointed to receive a signal, the GUI does not seem to come alive after booting up. As if it takes some signal to somehow kickstart things relating to those two screens on the GUI. After some signal has been received at least once, the GUI will then report loss of signal and very low SNR. But it seems that until it’s gotten a signal for the first time, the GUI stays blank.

So if the LNB did get mis-pointed (though you said you checked the aim), it’s been my experience (and if my memory isn’t failing me) that the GUI will stay blank after a reboot. I tend to watch the small flashing LED near the radio module on the board as an indicator I’m getting my aim close enough to pick up something. Then I switch to the GUI to fine-tune it in.

Otherwise, based on what we know now, it seems that swapping in another LNB would be the next thing I’d try.

Can you check to make sure that LNB in the tuner app was not mistakenly changed?

Capturefreq CaptureLNB Capturetuner IMG_1777 IMG_1778

From the web browser the Tuner status is completely blank.

I have performed a factory reset via the DreamCatcher touch screen.
On the Dreamcatcher itself, there is nothing on the screen that normally gives you SNR etc. There is no scrolling of the graph that shows lock and SNR. If you tell me what to look for in the log file I will gladly search and copy what you ask for.

Might be bad LNB. Please email your order number to [email protected]

Two Ideas…

  1. on your screen shot you show ‘custom’ … however with a beam type 247. That is not correct.
    the mode in operation currently is beam type 228. Also check on the tuner ‘Satellite’ tab
    if Americas or custom is selected. (note: type 247 is a default testing mode… not used right now)

Idea 2. since the lcd is not telling you much… what are the led’s on the dreamcatcher flashing. I recommend checking the User Guide that is listed on the Homepage of this web site. In particular… LED 5 (Busy) and LED 6 (PCKT)

@John Could you show the first tab, please? The one labeled Satellite. I’d like to see if you have Americas selected or Custom.


After taking this screen shot, I changed the beam type to 228. I am still faced with the same blank screens on the Dreamcatcher and the tuner window as described above.

Before all of this started, I had ordered another Dreamcatcher to gift due to the sale. Today the replacement came. From now on, I will refer to the OLD and NEW Dreamcatcher.

I put the new LNB on my OLD DC and it still showed nothing on the tuner screen.

I then put the new LNB on the New DC and put in the OLD Image.(Which contains Skylark 5.5) Nothing on the tuner screen. I then hit config reset. Still same results.

The user guide said that you do not have to format the SD card when updating and I did not when I updated to Skylark 5.5. I remember when doing some RACHEL project stuff that they tell you that is is mandatory even with a new SD card. I did a complete format with the “SD CARD FORMATTER.” (developer Tuxera) I then reimaged the SD card with the same Skylark 5.5 and put it into the NEW DC with the OLD LNB. It worked and received data.

So, a long way to say it was not the LNB. I reformatted another SD card and used the same image. I will try to hook up the OLD DC tomorrow to see if it works.

I bought my OLD DC about a year ago. I like how the new one comes with a plexiglass cover.

I am including all of these details in hopes that it helps somebody else in the future.

UPDATE: I checked the OLD DC with the other re-imaged SD card and it is working as well. I used Sandisk Utlra SD cards so I am not sure what happened.

I think that I have fixed the problem. I hate throwing parts at something until I can eliminate all other causes.