Trouble connecting, maybe it is just NYC?

I’ve been trying to connect to outernet intermittently over the last few weeks and have yet to actually connect–would love some advice. Here’s the situation:

I have the DIY outernet kit with CHIP. I recently updated chip through the librarian interface with rxos-chip-v3.0-201610020235+7c6e11b-full.pkg , now shows running librarian 3.0.
[question, as first time doing this: should I have also uploaded the other files available in that release, namely and rxos-chip-flash-v3.0-201610020235+7c6e11b.md5 ? ]
[comment: when I was doing this upgrade I noticed that in librarian the availability of features in the settings area differed between browsers. On firefox the find-file and upload section was blank in the update firmware section, while in chrome it showed and worked fine. I was on a computer running windows 10.]

Here is what I find typically on my phone connected to librarian.outernet

I am in NYC. These tests were done in a park western queens along the east river, with an unobstructed sky view. I am reasonably sure I’m pointing the outernet L-band antenna roughly in the correct direction, I’ve checked satellite tracking aps and online direction-pointing satellite maps for my location.
I have tried this a couple of different times: overcast, clear skies and while the readings change a little bit every few moments, I have not seen an SNR above 2. (And the readings seem the same from inside my apartment.) I also tried putting the antenna in a metal box (an oldschool old school lunch box) as suggested in a post in this forum, no change.

Today, although it is overcast so not awesome for a test, I took my computer to the park to see if I could see the outernet signal using the outernet SDR, amplifier and antenna using SDR#

Is that the outernet signal there at the center?

Is there something I’m not doing correctly, or something else I can do?

Could it be the case that the system is working fine, but that there is lots of interference in nyc overwhelming the signal?

If it is that NYC-radio-noise the culprit then actually that’s probably ok since the goal here is to get this set up to install in upstate NY (upgrading the art installation which uses lighthouse, shared in an earlier post).

But maybe it is something else? Thanks in advance for any advice–!

Can you zoom out on the SDR# so we can see the nearby Inmarsat AERO channels? They are much higher power. If those are not visible, then there must be something wrong wit the radio. To confirm: Are you using an amplifier?

FYI: AERO is around 1545 or 1546 MHz on 98W.

Also, I have not had any success with the Outernet E4000 + LNA + Patch Antenna combo here in California. With SDR# the weak Outernet signal blends into the background noise, and I see the same thing as the screenshot in the original post. I live about 1 1/2 miles from an FM broadcast tower to my south.

However, if I use my 8.5 foot C-Band satellite dish with a helical coil and my SDRPlay, I get an SNR of around 20 dB.

What I think is happening with the E4000+LNA+Patch Antenna combination is that they perform poorly in the presence of strong interference. To confirm this I may try the same the same configuration next time I am far away from here where there is less interference.

I’m in Zagreb, Croatia, using Alphsat 25 deg E, and am not having any luck connecting either. I am now using rx-OS CHIP 3.0 in an Alpha Lantern.

Before the upgrade, I had no problems along the Croatian coast or out in the Adriatic (on a ship) with reception using the previous rx-OS CHIP version. I am not convinced it is a signal level problem as others using Alphsat are getting good results.

What program version are you using CBander? Ken

Thanks!..ok now that it it isn’t raining I’m back on the case.

Here are SDR# screenshots, zoomed out as far as I can (or at least as far as I believe I can–isn’t the widest displayable bandwidth determined by the dongle? or am I missing a setting?).
First for outernet view:

Since the zoom doesn’t show the Inmarsat aero channels, here is that view:

It was really, really jumpy there, as you can see by the waterfall. I’m pretty sure the connections were ok (and I can double check with another test this week). Here is another example:

And here is a double-check with public radio, not at all jumpy:

And here’s my set up (yes, using outernet DIY-kit amp):

kenbarbi - I’m not using the Outernet software at all, just SDR# to view the spectrum graph and determine the signal strength using various combinations of antennas and receivers.

Software radios and antenna design are my interest here. Eventually I might setup a Rasperry PI or CHIP computer and try the Outernet.

H_Neil - Looking at your SDR waterfalls, I can see that you are intermittently getting strong interference. It is “overloading” the receiver. Maybe try turning down the gain until those dark blue gaps go away, AERO is a constant signal source and there should be no gaps.

Good point. I have a Windows 10 at home running Oracle’s Virtual Machine into which I periodically connect my antenna, amp, and SDR radio to confirm what I see on the Alpha Lantern.

On this trip along the Croatian coast, I wanted to give the Alpha Lantern (as a stand alone device) a full work out. It was very fruitful to see good performance in a higher latitude on land and sea. It created a good bit of interest among the engineers traveling with us, and really upset my wife. Keeping the antenna pointed as the ship maneuvered, and then have the Lantern blow down one day in the heavy winds (maybe Outernet needs some extra lead in the box :relaxed: was quite exciting.

In any event, when I get home and get the Lantern rxOS issue resolved, I will work on some new antennas to try. I am particularly interested in seeing what can be done with fractal technology. I’ll post what I learn. Ken

H_Neil - Looking at your SDR waterfalls, I can see that you are intermittently getting strong interference. It is “overloading” the receiver. Maybe try turning down the gain until those dark blue gaps go away, AERO is a constant signal source and there should be no gaps.

Thanks! ok here is another try today. Is that AERO there perhaps–? I’m still getting tons of overloading-the-receiver, it is still jumpy, I made a number of adjustments and could not get a no-gaps condition for more than a few moments. This screenshot is pretty representative:

If the signals there are AERO, does this mean that the radio is ok, and that my outernet reception problem is simply that the outernet signal is overwhelmed by radio activity here?

Do let me know if there are other tests or settings I could try.

The spike in the center and the taller spikes about 0.5 MHz to either side are artifacts of the E4000/LNA combo (they’re not real signals) and you can even see them in the FM waterfall a few posts up. Those same spikes appear to be the only non-broken vertical lines in the waterfall. I’m not sure what the shorter spikes are.

Also, its possible that the gaps are a connection problem or flaky components in the E4000/LNA. The best way to determine with certainty whether its interference or a problem with the E4000/LNA would be to try the same setup with SDR# in a remote area.

Thanks cbander.
I’ve done more investigation.

First I went to the suburbs and tried the CHIP-SDR-amp-patch-antenna setup and got the same result as previous tests in nyc–that is no signal. I wasn’t able to bring my computer to test w/SDR# on this trip. It is possible that the suburb also had a lot of interference (near a small airport) but like cbander I started wondering about the SDR/amp.

So I ordered new SDR/amp and tested at some length this morning here in nyc.

First I tried the CHIP-SDR-amp-patch-antenna setup with the new SDR/amp and was able to for the first time see other than a dead signal bar. Here is a representative screenshot.

The SNR varied but was usually above 2 and I only saw it go above 5 for a split second. When the SNR hovered around 4 I could get 2 signal bars. This was all over a period of about 20 minutes.

I placed the patch antenna on a metal cookie sheet and the reception seemed worse. I also tried cooling the SDR on a pack of ice which might have helped –it was on ice during the highest SNR. My testing with cooling wasn’t thorough, I can’t say if the ice really made a difference.

Keeping the patch antenna in the same position, I swapped to the old SDR/amp (powering off the CHIP, swapping, powering back up, re-logging in), I found the old/usual dead signal bar.

Next I tried both old and new SNR/amps with SDR#. Here are screenshots of the area around the outernet signal and around the AERO signals.

New SNR/amp

Old SNR/amp


  1. I ran out of time before being able to test the old SNR/amp separately against the new set, but can do that later.

  2. The conclusion I’m coming to here is that there is something wrong with the old SDR/amp, but it is not clear if the problem is with the SDR or the amp. Is that a reasonable conclusion?

  3. What about refunds on one or both parts if it is agreed something is wrong with them?

  4. I have yet to actually receive any packets/files. Is this because I was connected with an SNR of above 2 for too short of a time? How long would I need to be connected to receive any?

  5. From the info above, is there any more clarity on if the issue with reception is simply too much radio noise in the city?

I have had similar problems with hardware. When I first started everything worked great. I use Outernet patch, LNA, Tuner dongle, and Raspberry Pi 3. I downloaded many files, even 1 or 2 of my own I sent up. Then the heat started again in LA. And it seemed the SNR went down an down, eventually much below 2. Cooled everything with a fan, It helped and I received packets again, SNR not as good as before (4-5). Now 2.25 to 3. Bought new LNA from Outernet. No change. In fact no packets at all now. Tuner must failing faster. Bought new Tuner. Fixed! Now seeing 5-6-7 SNR. Emailed Outernet Team. I’m waiting for instructions to send back the Tuner and the probably OK original LNA. BTW Signal State must be 4 for consistent copy. Good Luck …donde

Just an update: after replacing the CHIP everything seems to be working fine.
More about this same CHIP/setup and resolution screenshots etc here: