Unable to get a signal!

I have been struggling for the last few days to acquire any kind of signal. I bought the DIY kit, and have the patch antenna, LNA, E4000, and a C.H.I.P. I successfully figured out how to get 2.02a flashed onto the CHIP, but I am unable to get a signal.

I’m in Mountain View, California and I have the antenna at about 39 degrees elevation, and I used an iPhone app to properly line the direction to I4F3.

I am not getting any signal.

Hi. Not far away here in Roseville, Calif. For your location, 39 degrees elevation is correct and the azimuth direction should be 143 degrees (southeast).

I also bought the patch antenna, LNA, and E4000 but not the C.H.I.P. computer (I would rather wait until they adapt the software to run on Windows or Mac).For now, I am just experimenting to see what kind of signal I get. I am running SDR# on my Windows laptop. Also have been monitoring ACARS (airplanes) on a frequency near Outernet’s.

With the Outernet supplied equipment I also struggle to get any signal to show up in SDR#. However, I can see some neighboring (stronger) signals on Inmarsat. I think they either need to improve the receiving equipment or bump up the signal strength.

I am not sure there is anything you can do with your existing equipment to get Outernet. Some people get a good signal in various parts of the world and others get nothing. It might be related to the amount of local interference, or variations in the quality of the DIY components.

After mostly giving up with the DIY equipment, I also tried other antenna/receiver combinations. With my SDR Play in place of the E4000 and LNA I could get about 6 dB of SNR. I also built a 3 turn LHCP helical coil antenna and mounted it on my satellite dish. I got about 20 dB on the Outernet frequency! (The signal reverses polarity when it reflects off the dish).

I also tried an 8 turn portable RHCP helical coil and got about 10 dB.

Currently I am experimenting with other L-Band antenna designs. My interest is not so much in Outernet as it is SDR (software defined radio) and antenna experimentation. (I am a Ham radio enthusiast with an 'Extra" license - N6BY)

If I come up with a portable antenna that works better than the existing patch I will share it with the group.

Would you mind providing a short overview on how you did this? [quote=“cbander, post:2, topic:2289”]
I also tried an 8 turn portable RHCP helical coil and got about 10 dB.

And this one, too.

If your helical is getting 10dB of SNR, then it definitely works better than the patch.

@kevinelliott As mentioned previously, local interference is something that could definitely be causing you to not see the signal. We’d like to increase the power, but you would not believe how expensive it is to do so. Are you ever in a less densely populated area? I wonder if there isn’t any equipment at Moffett that causes interference with really weak satellite signals.

Certainly, I’ll be happy to share my results. I started a thread over on Satellite Guys with photos and spectrum graphs of the various combinations of antennas and receivers. The name of the thread is “Experimenting with L-Band Antennas” at this link: http://www.satelliteguys.us/xen/threads/experimenting-with-l-band-antennas.363533/

I am still trying to find an optimum design for portable use (no dish). With the helical coils that I have made so far, the single most important factor I’ve found is matching the feed point impedance of 50 ohms by putting a patch of copper close to the ground plate. Not sure what the best size and distance is yet, so let me get that worked out and I will provide the dimensions and construction info.

Forgot to mention that I also tried placing the Outernet air gap patch on the satellite dish in place of a coil. Since its a reflected signal I had to solder in a new feed point for LHCP (there is a photo of it in the thread). It got the same SNR of 20.7 dB as the 3 turn LHCP coil feed.

No, I am not in a very dense area, but it’s certainly not rural. It is suburbia, so not a hugely populated city. But I do realize that where I live there is a lot of wireless traffic, etc.

Are there any other tips I can do to make this work? Really only bought this specific equipment so I can participate in the Outernet experiment. So I’d like to make this work if possible. (I’m also part of the Kickstarter/Indiegogo – forgot which it was, so expecting equipment for that later on)

Have you tried experimenting with different locations, and different times of day/night?

The only thing I know for certain that gets a good signal is either a better antenna or a better receiver (or both). But I have not tried them with the Outernet software running on the CHIP computer. I am not sure if the CHIP computer software for Outernet only works for the E4000 or if it works with other SDRs such as the SDRPlay or AirSpy. Does anyone know the answer to that? Both of those SDRs don’t need the LNA.

As of now, we only support the RTL-SDRs. It’s not necessary to use an E4000 radio. The dongle from RTL-SDR.com works just as well, and also has the bias-tee enabled.

We’ll get around to supporting the AirSpy and SDRPlay, but as I’m sure you can understand, all of our near-term revenue is based on selling our own RTL-based radios.

Can you try our portable VM ith the high gain helical/patch? This will allow you to receive packets and download files on either a standard Windows (7 or 10) or Linux laptop.

I’m wondering what SNR looks like with a high-gain antenna, but without an amp.


I don’t have a Windows or Linux laptop. I’m on a MacBook Pro. Will the VM work in Parallels?

As far as I can tell, my CHIP system is setup correctly, detects the official SDR, etc.

I have regular SDR antennas, but I’m pretty sure that won’t work with L-band since we need a directional patch antenna. I bought two of your patch antennas, and I have tried both of them just in case there was an issue with one of them.

My guess is that the signal is very low. Doesn’t the filter slice out signals not in the desired bands to help us zoom in on the satellite signal?

@kevinelliott Doh! We don’t yet support Parallels. But we’ll get around to it. Would you be interested in trying to build an 8-turn helical, so it is even more directional and can ignore any interferers?

The satellite signal is very, very low. It’s 18 dBW EIRP. We do have a SAW filter that cuts out everything but the Inmarsat band (1525 - 1559 MHz), but if there is a lot of wireless traffic, you could be seeing tons of intermodulation distortion (or who knows what else).

@kevinelliott Can you try placing the patch antenna inside of a wide metal pot, while still having the element and the opening of the pot pointed towards the satellite? I’d like to see if that makes any difference at all. What I’m hoping for is that the pot shields some of the interfering signals.

Nice idea. Let me see if I can find something that will help, thanks.

The metal box/pan worked for someone who is in downtown Paris. He was getting nothing until he placed the antenna in a box. You can see the picture through the following link.

I’m not sure if it’s a matter of shielding or just extending the ground plane, but in either case, this has added 3dB to his SNR.

OK, so I tried using a metal bread pan with no luck. Could just not be conductive in the right way to shield signals. I don’t have any other metal boxes here, so I will have to source something.

So strange that I don’t have a signal in any way. Tried taking it outside and still nothing.

I just updated the firmware to the latest .pkg for CHIP, and I’m working on getting the Overlays uploaded and I’ll see if that helps.

If you update the firmware with this latest pkg from today, you shouldn’t need to touch the overlays.


If you use SDR# do you get any type of signal? Or any kind of Mac-supported SDR application? If you are getting absolutely no signal, that points to a bad radio…

Yes, I used that package. I removed the overlays but now when I try to add them back it says “No valid overlay was selected.”

Adding @Abhishek

Also something to note. Tried to ssh as [email protected] but password outernet fails.

When you went through the Setup Wizard, did you choose outernet / outernet as your user/pass?

No, I was root with a password. But all the documentation I read says SSH is separate from the admin user in Librarian.

Can you try with your Librarian user/pass? I think the documentation was not updated.