All set up, pointed but no signal....?

I have passive antenna got sd card set up took it outside used app on iPad to point to 4 -f1 but getting no signal at all, so frustrating I dunno what I’m doing wrong.?
I’m starting to think the metal passive ant is deaf…?
The snr jumps from -4 to + 0.8 constantly changing .?

what Device you got?

Did you select the proper satellite in the tuner app?

What you are seeing in the SNR really means no signal

so the simple questions first :wink:

  1. Where are you in the World (so we know what Sat you should be using) snd are you set to the right one
  2. What hardware are you using ( Dreamcatcher or older?)
  3. please post a screenshot of the “tuner” in Skylark
  4. are you inside or outside and Is there anything in the way of the satellite? ( trees , windows, flyscreens etc. etc.)

My advice for the first time user is to have the antenna OUTSIDE in a 100% clear area to get it going in the first instance. My personal experience was that a nearby sat TV receiver was causing so much noise that I had no signal until it was turned off, but I only found that because I took the outernet Rx away from where I had it in the first place.

Oh and BTW I have seen iphone apps that point 180 degrees wrong, so EXACTLY the wrong way LOL… If you are in Aus ( by your avatar) you should be pointing roughly to the North

I’m looking for recommendations on options to get my antenna up higher. Is there a suitable coax for between the dreamcatcher and active antenna. I need at least 12 feet (4m) if I want to keep a box with the DC within reach. The reason I need the height is I am at 45 deg N so the angle to the satellite is 35 deg. and I have trees that I need to see over in order to get a reliable signal. My other option is to place everything on chimney bracket and route just a power cable.

Hi Neil and others thanks for the reply’s, I’m in Perth Western Australia, got the $99- dreamcatcher board delivered about 1 week ago it has the plain metal passive antenna connected on the top antenna in. I’ve flashed the 8gb card that came with hardware with skylark 4.4, I’ve got everything outside and chosen the Oceania satellite tried 4 different satellite pointers just to confirm they are looking at Inmarsat-4F1 the antenna is definitely looking directly at the satellite but no change in signal it’s same as it was indoors at first I was using a battery bank that I got with my PlayStation vita 5vdc 1.5a. But thought it may not be enough juice so I ended up running power directly to the dreamcatcher but didn’t change anything.
We have no satellite tv dishes or anything I can think of that would be interfering with the satellite signal from 4F1… I do have the dreamcatcher board mounted next to the passive antenna on this wooden art stand thing I found in the shed it should be ok to have them mounted right next to each other shouldn’t it…? I’ve attached picture of how I have it set up but usually it’s outdoors not in my bedroom as it is in the picture
I’ll upload a screen shot shortly of the tuner stats when I’m trying to connect to satellite…
Thanks for your time and trying to help my situation I really appreciate it.

1 Like

I know the instructions I got said the other radio port is the default as shipped (the non-lna sma). Other posts list the commands to switch rfswitch … I think documentation has Code Snipets. Just any idea that you might be on default port.

I don’t “know” the dreamcatcher" but is the LNA built in? Is it “turned on” ?
it would be better (IMHO) to have the dreamcatcher board behind the antenna, if it needs to be that close, as opposed to beside it, but that is prob not your problem :slight_smile:

do you have any other SDR that you can test the antenna on? There Aero signals from the sats are pretty loud, and give a good indication if the ant is working.

That’s the wrong port for that antenna. That is the active antenna, the other port will provide power needed for that antenna, the end port you’re using doesn’t provide power.

That’ll do it :slight_smile:

@hookalaya That’s a clever little stand. Your antenna is corrected to the right port. What you have is a passive antenna, which must be connected to the port with the LNA and SAW filter. What I see in the picture is correct.

1.5A should be sufficient. Can you walk about 10 meters away from you house and see if the SNR changes? Can you check for continuity between the patch and the feed line from the cable? And also make sure there is no short between the ground plane and feed line? Each one of these antennas was tested before shipping, but I just want to double check.

@unixpunk The active antenna is blue/green. The passive antennas with the ceramic patch have a metal ground plane.

Ah, I had not seen/known there was a ceramic antenna that was passive. I thought if it was ceramic, it was active.

@Syed I was going to mention the same thing thing that the ceramic antenna was active and therefore needed to be plugged into the active SMA port, and the Dreamcatcher needed to be loaded with the active image file.

So now I’m confused, I thought all the kits came with active ceramic patch antennas. My patch is on a green and blue board, and runs in the active antenna mode. Ken

The green/blue antennas are all active. If you flip them over, you’ll see a small metal box. That’s where the LNA and SAW is kept. There was a limited edition of passive ceramic antenna that I made because we ran out of the older air gap antennas.

Oh I see - - thanks, I’ll keep this in mind when other newbies ask questions. Ken

Just so I am less confused… I should have read the Readme.txt file at

bottom line… all the messing with rfswitch1 is already taken of… as long you start with correct image

I just need to learn to read the directions.

1 Like

@hookalaya are you getting any signal yet ( It sound like you did have it all set up correctly)
With my “old” CHIP based system , my passive patch antenna works well enough with the LNA at the SDR end of 10 feet of coax ( I needed to get the antenna outside) - so you should see signal with your set up.

I have no advice on how to analyse where the problem is other that to try that ant on another SDR to see it isn’t crook ( the passive ant should be an open circuit at DC if you can check with a multimeter)

With my “old” CHIP system I could test all the components separately, which I don’t think you can do with the dream catcher

Hi Syed, I’m so glad the users on this forum are very helpful and knowledgeable…thanks guys!!
I’ve tried what you said, and yes the stand I managed to retrieve from the shed is pretty cool has a drawer underneath with separate compartments, it came in handy. anyway…I walked as far as the Wireless network would stay connected but under 5vdc 1.5a psvita booster battery it seems to power the dreamcatcher up nicely. Started pointing it towards Inmarsat-4 F1 usual story no signal… (90% clear skies).
when dreamcatcher antenna is aligned perfectly it gets signal detected then looses it again repeats this process on off few times a minute. So then I decided to put some side pressure on the antenna connector and that seemed to give it a bit more signal like 1.4 but looses it straight away then 1.9 then gone again the highest I observed was 2.1 and it was displaying “code lock” instead of the usual “signal detected” but the signal was bouncing from 0.2 - 1.8 continuously then it started to rain so I had to quickly pack up as it’s not water proof yet. I’ve tested the cable for continuity, the antenna to antenna connector, and the cable to antenna and they are all free from short circuit …weird it wants to work but something is holding it back I’m almost positive it’s the antenna after again trying to use it today.? I’ll attach a few pic’s

I also found this stand at the same time I came across the other one has adjuster slide I originally had the passive metal antenna mounted on this one and dreamcatcher board on the other one but was a lot more practical to mount both on same stand plus I add a battery which sits inside the drawer. Works ok mobile Outernet well one day soon I’ll experience it! :sob:

You have selected the proper sat in the sat tab of the tuner app, I assume? I see you have some other Pi and SDR gear there, you could try to test the signal using another SDR, a Pi and an LNA maybe? This would show the antenna and cable to be good at least. You’ve also used the passive image file on the SD card?