Beam configuration change/outage - over for now

Due to a contractual change, we may have to change the beam parameters. For the next hour or so the beam is not going to work normally as I reconfigure it. So please don’t adjust your receivers until further update.

I apologize for the lack of prior notice. We ourselves received the information today.

Update: beam is back to normal for now. A reconfiguration will still be needed, probably tomorrow.

Did a reboot, Still getting:
From system messages and diagnostics:
Mar 8 17:04:22 othernet ondd[474]: [carousel] completed: opaks/23f9-messages-2019-03-08_17_00.txt.tbz2
Mar 8 17:08:07 othernet user.warn ondd[474]: [carousel] invalid signing certificate
Mar 8 17:08:08 othernet user.warn ondd[474]: [carousel] invalid signing certificate

…(a day of the same error)

Mar 9 11:19:27 othernet user.warn ondd[481]: [carousel] invalid signing certificate

Update: should be fixed now, @ac8dg. Thanks for the headsup.

1 Like

Working like a charm again!
Thank you!

I seem to have no signal at all. I tried rebooting and repositioning the antenna but no hint of a signal. I am located in southern california.

Mike, can you give us some details. Are you for sure pointed at SES-2 (87W)? Do you have an access point or lan connection to your dreamcatcher? Tell us where in degrees south that your antenna is pointed, also the height angle above the earth, please. Be sure you have at least a 2A power supply with a large-diameter charging cable (the one that comes with your phone isn’t capable of enough current to support the DreamCatcher) providing power. Let us know so we can possibly help you… Thanks, Jerry.

Well the board has been up and running for quite some time, I estimate 30 days. About
3 days ago I noticed their was not the usual activity with all of the leds. On the form I saw
a message about beam configuration change and thought maybe the signal from the satellite
was down. I can log into the board thru wifi and cycle thru the menu items on the lcd display.

While connected via wifi under tuner status it shows no info. Using the menu on the lcd and looking
at status their is just a blank screen with no status. The signal graph is displayed but no activity is

The only reset I have tried so far is to cycle power with the switch on the pcb board. Should I go to
the LCD under settings and do a Reset Configuration.


You could do a reset, however, if the Skylark program is visible through the wifi connection, the board is probably OK. Don’t worry about the satellite, the outages they speak of only last a few hours when they happen, but we have not experienced more than about an hour’s outage in the past year (speaking from a reception viewpoint). Most of the time anything that is done via the satellite is very well planned in advance and is normally only a minimal disruption. It sounds as if your unit is running OK, but you possibly don’t have reception from the satellite. You will not see anything on Tuner until your unit’s LNB is oriented correctly to SES-2. You can see how well the other people with DreamCatchers online are doing at That page is updated using telemetry sent back to HQ in Chicago via the network connection where the DreamCatcher is installed. This is updated about every 10 minutes, and is always up-to-date. The balloon you see over Utah is my unit. What city are you in? I see around four units in Southern Cali that have units online and working. Is your antenna (LNB) outdoors?

This is the coverage showing a location for the DreamCatcher just south of LA. If you use these settings for your LNB, you should be pretty close. Be sure you know the difference in True and Magnetic azimuth, and adjust accordingly.

The lnb is located inside and pointing thru a window with no screen. Pointing has never been a problem. The leds on the board light up like a christmas with a flurry of activity when working and skew and angle adjusted correctly… I have a spare LNb and tried it. I have checked the cables, Short piece of RG6 about 18 inches. I have also measured the connector at the LNB and see 14.14 volts DC.

I am using two samsung micro sd cards 32GB, One for program and one for storage. I have the latest version software 5.5 loaded. I have also tried re flashing the program SD card again. The LED’s I show right now are power #9 solid, Hbeat #8 flashing, LNB power #3 solid on, once in a while LED 5 will blink on and off and some led 7 SD0 activity.

On power up I do not see a status screen until I move the LNB around and get an occasional signal or some type of noise to bring it up but it shows no lock, no bbs, no packet rate, no audio ect. by no I mean it shows a value of zero no matter how much I play with LNB orientation and skew.

I can cycle thru all the menu items on the Touch LCD screen and connect via wifi and bring up the web interface. I have also tried running it on a 10000ma battery pack. The unit appeared to be running fine up until about 5 days ago when I noticed very little led activity on board.

Not sure what else to try. I have not done a factory reset yet and have been putting it off as a last resort. It seems to me the cpu and lcd are all working. Its almost as if the receiver part of the board has gone deaf.

are you reporting telemetry? I don’t see a red balloon in socal on the status map

What kinda SNR were you seeing when you were receiving normally?

Can you show me what the diagnostics output is (from the Log Viewer app)?

Here is the Diagnostics section from the log Viewer.

Skylark v5.5 / dc (731f126)
built at 2019-01-08 18:30:11+00:00

Copyright 2019 Othernet Inc
Some rights reserved.

Tue Jan 1 00:15:29 UTC 2019 up 15 min, load average: 0.43, 0.57, 0.61

         total       used       free     shared    buffers     cached

Mem: 510748 503656 7092 220 816 459216
-/+ buffers/cache: 43624 467124
Swap: 251324 0 251324

/dev/mmcblk0p4 29.0G 632.4M 26.9G 2% /mnt/downloads

4: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq qlen 1000
inet brd scope global wlan0
valid_lft forever preferred_lft forever

[ OK ] Tuner is running
[ OK ] Audio service is running
[ OK ] Local audio is running
[ OK ] LCD UI is running
[ OK ] File service is running

   Last few updates from file service:

   Jan  1 00:00:08 othernet ondd[470]: [main] v3.0.0
   Jan  1 00:00:09 othernet ondd[470]: [main] v3.0.0

[ OK ] Bias-T is configured on: 0x8b
[ OK ] Bias-T voltage is set to 14.2V
[ OK ] LNB power is configured on
[ OK ] LNB detected, normal current flow: 0x23
[ OK ] Bias-T Voltage normal

I only just started logging tuner statistics yesterday so there isn’t a lot of history for me to look back on - was there another attempt at reconfiguration this afternoon?