Brand new CHIP, not working

Hi all,

I just received my Outernet DIY kit with the C.H.I.P computer and everything.

I booted it up and connected it to my WiFi, so far everything works.

I tried to find some signal but gave up and thought i would continue today, but now when i boot up the CHIP i’m getting this error “Your receiver doesn’t seem to have reported in. Err: null”.

Also the Outernet LNA does no longer light up like it did yesterday.

Any and all thoughts would be great!

Just a quick response - - if you loaded the new Skylark Version 4, the command won’t find your local IP address. Don’t know why - - and I never made a big deal about it, but I use a program called Advanced IP Scanner to find my CHIP’s IP.

LNA lighting up ??? The new LNA light up red - - the old ones light up green. They take a few minutes to light up after you apply power and boot. Ken

Hi Ken,

The works fine and i also know the IP of the device so no problems there.

Also i have the new LAN with the red light and the board has been running for two hours now with still the same problem, so my guess is that it’s not booting up correctly or something else.

OH - - this could get complicated. If you’re in Skylark, you have a screen like this:

and then in the Tuner section:

Is your SNR fluttering around some value like 3.33 + or - 1 a few dB or so? and do you have Lock?

If not ,shut down and reboot a couple of times. Forgot to ask, do you have a Li Ion battery installed? I’ve had some problems with my CHIP not working right when the battery needed a charge as it would right out of the box. Ken

Hi again Ken,

I’m apparently not running Skylark since my interface does not look like that, i still have Librarian.

Also I’m not able to access the interface anymore to check the tuner settings (or anything else) due to the error: Your receiver doesn’t seem to have reported in. Err: null

I have had the CHIP powered through the battery pack the came with it, my computer and even regular wall socket power. Still no change.

Not to matter, the device start up and power-on characteristics are the same. Skylark is being run by only a few of us - - Librarian is the staple.

Is the USB charger you’re using rated for 10 watts (a 5 volt dc output at 2 amps) not a 1 amp or less phone charger? Less than that won’t work right. Did you charge the device overnight?

I’m just a voyageur in this game :wink:

@Abhishek or @Syed - - the corporate guys - - are the real smart guys who will go further helping you. Ken

What URL are you using to access Librarian? Can you try or


Since the CHIP is connected to my network i use the DHCP lease IP to connect to it, which is i’ve also tried and i get the same error.

Yeah the USB charger is correct, so that’s not the problem.
Thank for you help anyway!

For the sake of trouble shooting, can you put it back in AP mode, so we can make sure that the other parts are working correctly. When you go into Network Settings you’ll need to click Save and Reboot twice. It is a bug

Hi Syed,

How do i get it back into AP mode ?

I can’t get into settings to do the change.

Are you running Linux or Windows?


I have both Windows and Linux available.

Can you connect the CHIP to the Linux box over USB? It should show up as a connected device through USB-gadget.

Hi Syed,

I have connected the CHIP through USB to my Linux box.

I can’t see it coming up in the file explorer nor with the lsusb command.


It should show up as a network device. Do you see something connected as AutoEthernet?

Hi Syed,

I ran ifconfig but i can’t see that the network has been configured.

So it would appear that it is not showing up.

I’m running Kali Linux just as a FYI.

Please note that the CHIP computer does connect to my wireless network.
I can ping it, but i can’t access it through FTP or SSH.

Hmm…I’m at a loss. Would you be opposed to reflashing it?

Not at all.

Do you have a guide on how to do it?

Also, would it be a good idea to try the new beta ?

Yes, let’s try the new image first.