CHIP computer broken?

OK, so everything worked fine for about 3 days.
Today, my DIY kit worked fine for about 4 hours, afterwards I could not connect to the Outernet SSID anymore.
I’ve removed the power, applied it again and still no go, since the Outernet SSID did not appear.
I’ve even tried pressing the little power button on the CHIP board for 10 seconds, but still nothing.

After powering up the board, the behavior is the following:

  • for about 1 minte, Power and STAT LEDs are steady
  • then the STAT LED starts flashing for about 1 minute, then it comes steady again

Is my CHIP board broken, or is there something I can do ?

Update: here is a video of the board’s behavior:


Board behavior video:

my chip has the same problem sometimes.

Just let it cool down (remove power from it) and connect it again after that. works for me.


PS: the blinking says that it is starting up the software. So it works and is not broken.

@pbnet That is the exact same advice that I would provide.

Thanks guys, but the behavior remains and I still have no SSID I can connect to.
Any other ideas ?

did you change the wifi settings?

Yes, yesterday I changed the network type from “Open” to “WPA2” secured. It worked till today :frowning:

mmm…if you still have hotspot mode on, it should work

@Syed any idea?

OK, so I ended up re-flashing the device to make it work.
Also, the flashing procedure is a bit awkward, since after flashing, Windows 10 will crash the Oracle VirtualBox USB drivers and identify the CHIP as “Unknown Device”.
Well, at least I have a SSID I can connect to.
@Syed - frankly, this is not a nice experience. Don’t take me wrong, I love to play with gadgets, but having no documentation whatsoever is a real pain.

Best regards,

P.S. A couple of minutes ago, the forums were giving a HTTP 500 error upon access

You could have fixed it using a TTL serial cable or adapter… no need to reflash it in that case.

Thanks for the hint… Could you go into more details ?
For the serial part I’ll have to use an ATEN or Prolific USB to RS232A adapter.

There are already several topics about this, e.g. C.H.I.P Wifi Down
Don’t use RS232!! It will destroy your Chip. You need a TTL cable or adapter from RS232 to TTL.

1 Like