Dreamcatcher 3.03 Feedback Thread


#1

No Joy

I received the new Dreamcatcher 3.03 today and put it in service 500 feet from my LNB and it won’t power the LNB as the Dreamcatcher 3.02Q did. I re wrote Skylark 5.2 without reformating my 16 GB micro SD card, and still no luck.

red

Any suggestions @Abhishek @zoltan? Ken


#2

One other thing I noticed is the Bias T voltage on the DC 3.03 is 13vdc vice 14.2vdc on the DC 3.02Q.

Perhaps this difference means the new DC 3.03 won’t work correctly over longer cable runs. Ken


#3

That’s not great news, I guess the recovery would be two additional add-on’s

  1. an external bias t, ----- 2. a power source and a little soldering :anguished:

Ideas
1 for $6.08

2.for $1.15

It would probably render the LNB status in the log viewer on Skylark invaild. No current flow would be detected.


#4

can you please confirm the image booted on 3.03 is 5.2/5.1 and not an older one? The voltage was set to 13v in 5.0 but was increased to 14.2 in 5.1/5.2, to account for longer cable runs.

What does the LNB status tab report? Could you share a screenshot?


#5

Here are the screen shots - -

bias t

status 2

release

With the Maverick connected by 1 ft of cable, the DC 3.03 shows normal Bias-T operation, but of course can’t see the satellite - -

maverick

When I go back to the DC 3.02Q, all works well. Any new thoughts? Ken


#6

that last shot - the one showing “voltage set to 14.2” is also from DC3.03 with the 5.2 image? or is it from DC3.02?


#7

That’s the DC 3.03 with Skylark 5.2 connected to the Maverick LNB 1 foot away from the board. My DC is in the house 500 feet away from my Ku LNB/Dish out in my antenna farm. Ken


#8

There is something very wrong. the first shot (the one showing Bias-T config 0x08) is basically saying the LNB power chip is not controlled by the cpu, and has reverted to its default setup of 13v.

The last shot shows everything normal.

maybe @zoltan has an idea. I can just suggest one more thing to try. Without rebooting - if you start off at that last shot (with the 1-foot MK1 connected) and then disconnect that and reconnect the 500feet cable (carefully, without risking shorting the SMA during the connection/disconnection) - and then refresh the LNB status (by selecting it again from the left pane) - does that change back to the 0x08 value from the 0x8b value?


#9

I thought of carefully swapping back to the outside LNB, and when I did that I lost the Bias T voltage. When I tried to go back to the Maverick, I still showed no Bias T voltage until I rebooted.

The other thing I didn’t do was completely reformat my micro SD card and re write Skykark, however for all these tests I have removed external storage. Ken


#10

no. reformating won’t change anything. My best guess is the voltage drop/current dissipation over the 500-feet cable is just too much for the LNB power chip to deal with and its shutting down to protect itself. The DC3.02 presumably worked cause of production variations between the pieces.


#11

Production variations - - interesting, although both my DC 3.02Q worked fine over the 500 foot cable run, and only dropped the Bias T voltage at the LNB to about 12.5 vdc as I recall. This Bias T problem is exactly what I’ve seen in the past when I used too small a USB Power Cube,

I’m going to measure my current draw powering the DC. I should be seeing about 1.1 amps right? Ken


#12

@zoltan should have the correct figures. Though this is a specific issue at the LNB power chip level, not the whole board level. Measuring the current draw on the Bias-T is what would be ideal…though that would require some hackery.


#13

I can do that - - I’ll have to prepare a special coax so I can insert an amp meter in line with the center conductor. The current flow will be off the board going to the specific LNBs. Is that what you want?

I’ll measure the DC 3.03 with a local Maverick and the 500ft LNB; then the DC 3.02Q with a local Maverick and the 500ft LNB. Ken


#14

Ken, was this a measured value or just what the Skylark status was reporting?

Mine arrives this afternoon, I have 30’ feeding my “freesat lnb” and 40’ feeding a mk-1.


#15

yes


#16

No not measured - - it was what the LNB status tab reported. I presume your set ups are working fine? Ken


#17

OK I’ll do that and report back this afternoon. Ken


#18

thanks.


#19

Hi Ken,

Can you please measure the voltage at this point (to GND)?
Left side of SJ1:

This is where the USB 5V arrives into the LNB PMIC. There is an option to use external power source, might this will be the case for you as the long cable makes a bit trouble here. Later will explain that after your measurement.

Also please measure the USB 5V right after the micro USB connector here:

Thanks,
Zoltan


#20

Will do - Ken