Dreamcatcher does not boot anymore

Due to problems as described in the WIKI I followed the “Last Resort” instructions by using the PB1 button.
However nothing happens, just 4 LED are permanently on.
Can anyone please help me.


Does the wiki tell you to hold the button down for approximately 10 seconds? I would say the last resort would be to pull the power cable.

Force it to power cycle and then see what happens.

This sounds like the problem many of us are having with the new Skylark 5.6 running on the new Dreamcatcher v3.05. Abhishek at Othernet Corporate (@Abhishek) is working on a solution. Hopefully he’ll comment on this post too.

As to pulling the power cable - - yes that’s good too, but it doesn’t do a Factory Reset of the Dreamcatcher.

As to the PB1 Button, during that magic 7 second interval, you push the button down 3 times with about a 1/2 second push each time with about a 1/2 second pause between pushes. That will send you to Function 3 which is a Factory Reset. At the end of that, the Dreamcatcher resets and eventually comes back on back in the AP Mode where you will have to reset all the parameters (LNB, Satellite Name, etc). At least that’s how it is supposed to work. I, like you, have not been 100% successful doing this. Ken

Thanks for the replies. I tried it over and over again but did not manage to reset my Dreamcatcher.
Is there still a bit of nope for a solution or do I have to order an new one?

I don’t think the Dreamcatcher is the problem - - I think it’s the Skylark 5.6 OS. Why not try downloading the older version of Skylark 5.5 and running it on the DC v3.05. Get it here - -

I tried the version v5.5 - unfortunately I do have the same result: DC does not boot, Immediately after I have powered the DC, only the 5 LED in front switch on - and that`s all…

I think Syed @Syed needs to address the Dreamcatcher Board issue. I’m sure he’ll see this. All of us Forum “yahoos” try to help each other :smiley: Ken

Yes, we are definitely trying to resolve this as quickly as possible.

If you downgrade, either use a fresh SD card or do a factory reset. Otherwise chances of success are low.

1 Like

Unfortunately, my DC v3.05 is experiencing the same problem as Willi @Zebra

Skylark 5.6 or 5.5 won’t work and I have exhausted all my alternatives. I am going back to the DC v3.03 running SK 5.5. Ken

@kenbarbi @Zebra Are you saying that after formatting an SD card and then burning 5.5, the Dreamcatcher is still not booting?

Remember, the “quick format” will NOT solve the sd card problems. The full overwrite format usually works … but be prepared … it can take about an hour for a 32gb sd card.

If I take the SK 5.6 SD card out of the DC v3.05 and do a write only function of the card with Win32 Disk Imager to put SK 5.5 on it, it will not work in the Network mode on either the the DC v3.05 or v3.03 after I do an Apply and Reboot. I have to do a complete SD card clean with Rufus 2.17 which takes about an hour for my 16 GB card. Seems as thou SK 5.6 writes one of the disk partition incorrectly which can’t be changed in a normal way.

Then if I do another Write with Win32diskImager of SK 5.5 and put it back into the DC v3.03 - - it works fine. Ken

You’re right, Jim, about that. It turns out a new SD card was an unnecessary step, it got corrupted soon after entering service with SK 5.6 in my DC v3.05 just as my older ones did. The complete wipes fix the disks making them ready to be re written with SK 5.5 and used in a DC v3.03. Ken

Let me add to this post to cause more confusion - - while the Rufus wiped SD card (in this mode)


completely wipes a 16 GB SD card in about an hour, the SD card will NOT work in the DC v3.05 in a Client Network Mode. To make the Client Network mode work - - I have to do a more thorough wipe with Rufus in this mode checking every block for errors with 1 Pass (this takes 4 hours for a 16 GB SD card)


I probably can do the same kind of thorough SD card wipe with Acronis True Image using U.S. Standard, DoD 5220-22M, but haven’t tried that yet.

There has got to be something going on with the hidden partitions on the SD card. Ken

As Ken already has posted, I do have the same situation. Neither V 5.5. nor V 5. 6.
do work in the network mode on my DC v3.05.

Strange - I do not know why, but after 2 reboots, its now working and an IP has been assigned by my router
I am using V 5.5.

Following Willi’s lead I performed the following operation successfully getting Skylark 5.6 to run on my Dreamctcher v3.05 - -

I removed the 16 GB micro SD card used for Skylark, and did a 4 pass U.S. Standard, DoD 5220-22M cleansing. After that, I reformatted the card as a FAT32 for my Windows computer. I used Win32DiskImager to install Skylark 5.6. I proceeded to complete the normal setup selecting the Maverick LPN (and Applying); and the Network setup for my Client Network to include changing the Admin password.

After doing the first Apply and Reboot, the Dreamcatcher did not come up on the network - - it reverted to the AP mode even thou I specifically selected to Apply and Reboot after the network changes. Additionally, on this first reboot, I was not able to access the Admin services with either my new password or the default password (othernet).

So I copied Willi’s suggestion and shut down and rebooted for the second time. This time the Dreamcatcher came up correctly connected to my Client Network allowing me admin access with the new password I had set. Two BOOT!

I’m going to redo this entire process with another micro SD card to verify the problem’s reproducibility. Ken

Goog to hear Ken. I am also now back on V 5.6.

My repeat process did not require 2 boots - - it worked fine first time.

I’m going to try Abhishek’s new image next. Ken