DreamCatcher/Skylark 5.5 freezing up

Hi -
I just received my board and got it pointed at the satellite easy-peasy (ty @kenbarbi ). I can watch the on-board display and see that it is operating and the signal is strong with good snr and only occasional loss of lock. The problem is that when I connect and log in to the web ui it freezes up quite quickly. My power adapter is rated at 3.5 amps and works just fine on other, more demanding, projects. I have yet to be able to catch any error messages. :frowning:

Does anyone have any ideas?

This is odd. Skylark 5.5 is very fast. Could you try another SD card?

Yep. Another card didn’t help. I am using these - https://www.sandisk.com/home/memory-cards/microsd-cards/extreme-microsd. I have several of these and tried them all.

Still no luck, so I I ran this on my desktop to check the cards. Here is a typical result:

sudo hdparm -t /dev/sdf1

 Timing buffered disk reads: 276 MB in  3.00 seconds =  91.86 MB/sec

So, I also tried several browsers on both my MacOS Mojave and on my Linux computers. Chrome and Vivaldi lock up the dreamcatcher immediately on both systems, as does Safari on the Mac. On both systems Firefox will allow me to check the LNB data in the ‘tuner’ but locks up with any other option. Yoiks!

Definitely seems like a software issue, but a fresh image should have solved that. I’m happy to send a replacement for you to test. Can you email [email protected] with order details?

Could this problem be related to the “No more sessions” issue Abhishek @Abhishek will fix in the next release? Ken

If there is new firmware that is going to be out soon, I can test that first if you’d like.

@seyed I’ll be sending you the information. After trying to run un-disturbed it keeps crashng, no action on my part needed. TY for the offer.