Dusting off a 3.05 for the first time

So I bought a 3.05 before they were discontinued. Set it aside and forgot about it. Working towards setting it up. Is armbian the way to go over skylark? Played with both, first issue I encountered was not seeing the wifi show up using skylark. Was going to focus on armbian but was confused by this note at the top. “Note that this is just a generic Amrbian image, customized for Dreamcatcher hardware. It
DOES NOT receive Outernet service.” Is this saying I can’t connect to the outernet service at all?

Also am I correct in understanding that I need a different LNB? One I currently have is listed as follows
digital ku ban sing lnbf
Avenger pll321s-2
input freq: 10.70-12.75 GHz
Output freq: 950-2150 MHz
L.O. freq: 9.750& 10.600 GHZ
Noise figure: 0.1dB

I understand I am mostly on my own getting things working, just looking for some baseline info to work with so anything is helpful, thank you.

Hello Buck - - suggest you go to this User Guide put together my a bunch of us Othernet Geeks to see if it answers your questions - - https://forums.othernet.is/uploads/short-url/gZJGTF5vI6jniB8ZWXjP9cgGUNT.pdf

If not, please post your issues. Ken

1 Like

Awesome, thank you I will check it out. My biggest issue was not knowing what info was still relevant. Didn’t wanna be beating my head against a wall over outdated info.

No you won’t be beating your head :innocent: We put together a comprehensive update that is current. But if you run into any problems, be sure to post them here so we can work them out. Ken

1 Like

Not getting anything from the wifi. Using a good 2 amp adapter from Samsung, short micro USB cable about 2ft long. Tried flashing skylark to two separate sd cards and left the board powered up for at least 10 mins or longer. Connected the wifi adapter to my computer to ensure it is working. When the wifi adapter is plugged into the othernet board do not see the activity light on the dongle itself.

Let’s see - - what do the other LED do on the board show? That would be a way to see if the board woke up correctly. Syed @Syed may be able to comment on that. If the board works OK and the dongle is bad, I’ve got extras I can send you. Ken

Led 9, 10 and 11 are on and solid. I do not think it is the dongle because it works correctly on my computer. Also tried another 5v 2.1 amp power supply with the same results.

*edit 11 on and not blinking seems to indicate lack of activity on sd card, have another to try but have tried installing the skylark image to two sd cards with etcher so far. Did confirm I could install and connect to armbian image through putty. So do not think there is an issue with my process there.

Third time is the charm aparently had some bad sd cards that were not flashing properly. Making progress now.

That is something I think we all have experienced at one time or another. Last time I ran into a crazy problem, I went out and bought a new micro SD card and cleared it up. Keep us posted :heart_eyes: Ken

2 Likes