Lighthouse firmware 3.0 Release Candidate

The external drive is not mounted at all. Try plugging it back in and:

dmesg | tail
grep hotplug /var/log/messages

You’re right, but it was plugged in. With the new version 3.0 copied on the HD, the HD could not be recognized - - it didn’t show up in Storage Devices in the Settings Tab either. I removed the HD, deleted that file, re-energized it, and everything came back. But I was still not able to upgrade from 3.0rc2 to 3.0.

Very puzzling. Seems as thou I should wait on a Version 4.0 to come along and see if it downloads from the satellite and installs itself. 3.0rc2 and the version 3.0 should now be the same, correct? Ken

No, 3.0 final has some last-minute changes and bugfixes.

How about this - - since my installer seems missing, I do a full flash (recovery) with Version 2.0 with my hard disk unplugged. Then I restart the Lighthouse with my hard disk plugged in and wait for the satellite download of version 3.0 to arrive and get automatically installed? I should not lose any files on the hard drive doing this. Ken

You can do that with version 2.6 as well.

I wonder if his external storage is formatted with the exFAT filesystem?

From what I gathered, it used to work before, so that’s not very likely. It may need a disk scan, though.

Actually, I think I know why it didn’t work. Shame on me for forgetting. If you put an image file on an external disk, Lighthouse will try to run the upgrade and won’t mount the disk if the upgrade fails.

No, it’s formatted NTFS

OK - - I have 2.5 here and will use that for a complete flash to factory. It shouldn’t matter that I upgraded to 3.0cr2 because my files are on my hard drive. Worst case scenario, I’ll start completely clean and new. Ken

No, my disk is NTFS formatted. Ken

An interesting find - - I have not been able to complete a download of Lighthouse Version 3.0 from Galaxy 19. I keep getting a 99 % level as shown here

When I factory flashed my Lighthouse with 2.5 I got this message. I took my hard drive off, and got it too. I then factory flashed my Lighthouse with 3.0 without a hard drive and got it.

My Lighthouse is working fine - - I reformatted my hard drive to be sure it wasn’t causing any problems (lost all my previous files :unamused:) . I reflashed version 3.0 with my clean NTFS hard drive attached, and am still not completing a complete download of version 3.0 from Galaxy 19. Any thoughts here. Ken

We’ll look into that.

Lighthouse Outernet-rx-3.0 finally completed its download during the night - - [2016-04-11 04:52:53 (+0000)] DEBUG Notification received for updates/wt200/outernet-rx-3.0.pkg]

It shows 100%on my Tuner Setting Dashboard now. Otherwise Galaxy 19 is working fine here. Ken

That’s great news. It probably missed the last few packets the first time, and had to wait for them to come around again.

I have not been able to play any of the videos downloaded recently. I have an updated Flash Player and tried Opera and Firefox. I download fine from the Lighthouse, but can’t start the playback.

Here’s all I get:

I tried the same thing on Wolfgang’s forwarded Lighthouse with the same results. Any Ideas? Ken

Can you download the file and let me know if it can be played locally?

After downloading the file to my computer, ! was not able to play it as a audio/video - - I only got the audio portion.

I used Real Audio and Windows Media Player on my Windows XP machine. On my Windows 10 machine, I used Windows Media Player, and Win 10’s TV & Movie App.

In all cases, I just got the audio. Both machines (XP with Firefox, and Win 10 with Explorer). Both machines were unable to render audio or video in the Librarian Program. If it helps, I have sent you the MP4 download of 00004-Preventing malaria.

After a long break I just flashed my LH with 3.0 firmware. Now I’m reporting on ABS-2.

@branko For the same dish setup ORx reports very lower signal strength and quality. It is still waiting for data.

8 posts were split to a new topic: Video playback issue on 3.0 firmware (ORx and Lighthouse)