LNA needs power?

Hello All,

I ordered two Kits and trying to get a good Signal in Kenya.
Satellite position is perfect for me - 76 degrees elevation - pointing nearly vertically up.
Although I cannot get any usable signal, neither without nor with the LNA Board which came with the Kit.
I tried both Kits, both behave exactly the same - therefore Hardware fault is pretty much impossible.

I am wondering whether the LNA needs Power?
It has a Power-LED and 5V Pins - but in my setup the LED stay off (not getting powered by the SDR?)

Also - wondering if the Outernet Software enables DC on the LNA - rtl_biast brings a error…?

[rxOS][[email protected]:~]$ /opt/sdr/rtl_biast -b1
usb_claim_interface error -6
/opt/sdr/rtl_biast: symbol lookup error: /opt/sdr/rtl_biast: undefined symbol: rtlsdr_set_bias_tee

I would expect at least 7dB SNR where I am - but getting just 1.5dB.
It pretty much looks like I have the same issue as many other people here…

Could that be a LNA issue of not being powered?

Have installed the Panel Antenna on a 1.2m Satellite Dish (replacing the Dish-LNB with Outernets PanelAntenna), pointing to 25E. (Results in Azimuth 276° and Elevation 76° for my Location in Nairobi)
Tried with and without LNA. Without lna 2-2.5dB SNR, with LNA 1-1-5dB.
In my opinion the LNA are not getting powered. (I tried both LNA’s I got sent)



Still the same issue, the LNA isnt working/Powered.
I just checked for DC 5V on the SDR RF-Plug.
No DC Voltage present there - so the Amplifier wont switch on I guess?

I therefore put +5VDC on the connector on Amplifier.
Still the same, green LED wont switch on.

Is there a software issue (am using a Pi3 and the latest Outernet version 3.1)

Any Ideas?



Swapped to another SDR Dongle - this one now exits 5V DC and therefore the LNA shows red light and all seems good!

As I was hunting for a good signal with a broken (breandnew Outernet Kit !!) SDR, I got now a phenomenal Signal on a Parabolic 1m Antenna:

I presume when you say “kit” you mean the antenna, LNA and dongle only? Are you not using the CHIP?

The newer RTL-SDR dongle supplied with my Outernet kit uses a software switch to turn on the bias tee voltage to feed the LNA. The CHIP is already configured with the piece of code to turn on the bias tee.

It appears your RPi image attempts to load and execute that code but failed for some reason. The code is available on the RTL-SDR site. It has to run every time the device boots or there will be no voltage supplied to the LNA.

Other RTL dongles have simply a solder jumper pad to physically turn it on. That may be why the other dongle worked.

You officially have the world’s record for highest SNR.

1 Like


I am trying to find that driver/code from RTL-SDR…
Can you send me a link?

Alternatively, any ideas for a Hardware hack to constantly enable DC by creating a Bias-Tee on the Dongle itself (the RTL-SDR which comes with the Outernet Kit)?


The info is in this page http://www.rtl-sdr.com/rtl-sdr-blog-v-3-dongles-user-guide/ :slight_smile:


thanks for the Link with the sources.
Thing is am using a Pi3 with RXos.
How do I compile that source on that?
Or - are there binaries available somewhere?


Dear Syed,

Mine LNA has never showman red light. Need to replice IT as I have zero success with l-band. Pls Helu me and send a new one.

Sure, can you PM me with your order number?

Sure, it is ORDER #1609 from 2016. Last week I have sent the faulty LNA to Outernet in Chicago by US Postal service. Kindly confirm receipt. Awaiting of a new one. Best, Adamkk