New DIY RXer- Can't Get Signal Lock

Hi Everyone. I’m a ham, and a WLAN Professional. I’ma couple hours into trying out the RXer, and getting nowhere with it for reception. I have no extension cables or similiar attenuation inducers in play. Even outside with no obstructions, I can barely get +1 at best for SNR, and then it’s really, really unstable. I’m trying to slowly find any respectable aiming vector using the tuner tool, getting nowhere.

Is there an antenna pattern diagram for the kit antenna? And is there a difinitive resource on best way to aim this antenna at the satellite for a given location (I’m in upstate NY)? I’ve done enough directional antenna work where I feel like I should be getting further along than wildly erratic readings. I’ve yet to pull down any data, and am at that inevitable point where you ask “Is it me, or is this new kit I bought somehow defective?” Happy for any guidance, suggestions, etc.



I put my DIY kit together & it just worked, sorry Form the UK…
I would check that you are looking for the correct satellite from the USA ( it defaults to the European one) you want 98W .
the ant should be tilted to about your Latitude towards the sat.
check that the red light is on on the LNA… if not then you will not get a signal and it blocks everything if it is off!

Good luck!

Hmmm. Thanks. Red light is curious, missed that in docs if mentioned. Going to try again, and yes, aiming for right sat. Much appreciated.


Did check, and amplifier red indicator is on, takes about 10 seconds after power-up. Also re-verified what feels to me like good basic alignment (wildly variable SNR, neg values to +1.5ish, but all very erratic) then slowly pivot in both vertical and horizontal planes +/- 20ish degrees. It never settles out at any position to a solid value or even close to it. Feels like AGC gone wild or something akin to that. I’m still receptive to me getting it wrong on the aiming, but not sure how else to start. It just feels really erratic.

Is there a gain spec/coverage pattern for the kit antenna? And I also wonder how fast the values shown update in relation to repositioning the antenna.

there is some technical info about the antenna somewhere else in this forum…
What you are seeing sounds to me what I see with no antenna on it at all!
The centre pin isn’t broken on the SMA connectors anywhere is it? The patch antenna should be open circuit at DC too, maybe there is a short in the pigtail ??
(if there was a short between the SDR & the LNA then the Bias-t wouldn’t power the LNA)

It took me about 2 minutes to get a steady signal from the bird over here… I suppose it IS possible that there is a problem with the signal from the bird over the Americas, and that no one has said it here as they are all celebrating :slight_smile:

Thanks again. Curiously, I just had the rig setting on a table, trying the app again, and CHIP board simply died. No touch, no movement. App stopped responding, looked over at rig, no LEDs. Then it won’t power from any source. Disconnected tuner, still no power up. Let it sit for 15 minutes, CHIP powers up. I think there is a thermal issue on the CHIP. I’ve asked for a replacement as this just isn’t right and I’ve seen similar in the past. Not even 30 minutes on the new package…

Visually check the inside of the SMA connectors that join the antenna to the Filter and the filter to the RTL Dongle. Check for misalignment etc.

The connection between the dongle to the LNA is a powered connection.

They should be firmly tight but not overly as they are a precision fit.

Next what are you powering the CHIP with it needs a good source of approximately 5.1 volts. In my experience A proper regulated 5 volt power supply will not work well.

I find the 2amp cigarette to USB connectors work well and put out about 5.1 volts.

I suspect this is your problem.

If you get the chip booting please put up here a screen dump of the tuner diagnostics.

For aiming the Outernet Antenna there is a great free Android app that puts satellites on the screen of your phone as a kind of heads up display.


Thanks much. Good on all- very familiar with RF connection stuff. Power supplies used were new fully charged battery pack and then two known strong performers at 5+ V

Will try more tomorrow, but not into doing a lot of debug on a new component that seems to not perform right. (My background includes hundreds of RF systems.) I know I’m going to really like this once I get stability.


Try a different micro usb power cord. The first one I used worked fine on every other device but the CHIP. For some reason it just didn’t fully engage or properly lock in to the CHIP power receptacle, and therefore was intermittent. Tried a different cable and it was fine. will show you the exact heading and elevation for your location. Search Inmarsat 4 F3

I use the handy iPhone “Compass” app to set heading and set elevation using the “Level”.

Make sure correct satellite is selected in the “Satellite” dropdown in “Settings/Tuner Settings” section.

Thanks again, all. I did ohm out antenna, is fine. Changed power cables, supplies. Verified no bent center pins. This morning I got about 15-20 minutes into on time, she just stopped again- using wall power. Same thing, wait about 10 minutes and it would then turn on again. While it was on, was getting same all-over strength readings with unit perfectly still and pointed as close as I can figure to the F3 satellite as indicated by two different utilities. Varying from crazy low neg values to just over +1, about every second jumping. Also, removed antenna completely, and the readings are identical in behavior.

I have another CHIP board coming as this to me feels very thermal on at least the shut downs. I do have an RPI 2, but not a 3 on hand. I know all the docs say only 3 for the Outernet application at hand, but does anyone know if a 2 might actually work?

Back to the power topic, I notice the LNA says 3.3 to 5.5 V. Is this not the real operating range? Also, I very much want/need to use the battery pack generally for how I’ll be playing. Any idea what run time might be with the kit battery?

Happy New Year,


Just a bit more: it’s about 32 degrees outside right now, and I am getting longer run time and far more stable signal strength with rig sitting on top of cold vehicle in the driveway. It’s basically the same LOS as in the house, just different temperatures (seemingly… is my theory so far) even got 4 bars for the first time. Still see a bit of fluctuation under this cold, cloudless sky- like 4.5, 7.8, 9, -1.5, 5.6, -.3, .5, 5.2, 7.3, -2.1 etc. All signal state 3.

Is this sort of variability normal? Is there some period of stability or signal state that triggers a file transfer down to the rig? If not, when or how often would you expect to see a transfer start?



It needs to be state 4 to receive anything. Also if you SNR is going negative, there is a problem somewhere. I found one of the USB SDRs I bought was actually bad. No matter what I did I could never get state 4 (FRAME LK) and the SNR was all over the place as you describe.

You may want to consider trying a different SDR, maybe this one that works for me: RTL-SDR

Note they have another package that doesn’t come with the antennas, but I got the antennas in case I want to use it for something other than OuterNet in the future. For the price, why not?

I also use a CHIP for the compute part of this. My other parts are:

Hope this helps!

Thanks- I have the same SDR dongle, as that’s what came in the DIY kit. I don’t have another with SMA connector to try, but still have the CHIP shutdown thing happening to so will try that first.

Much appreciated.


Not a perfect test, I know, but same USB tuner doing fine on ADS-B.

This CHIP definitely likes the cold, not so much the in-house room temp. Isolated it down to CHIP for sure from repetition. Each session brings another question. Is there a table that tells what gets to signal state 4 as far as measured values?

state 4 (Frame Lock) can be obtained with SNR as low as 2-2.5db. But if there is local interference then it might not work.

One of the things that jumped out to me was the battery pack. Could you make sure that is at a fair distance from the antenna and the RF parts (LNA, radio). My battery pack interferes with my setup if its directly behind or next to the antenna/lna/radio.

CHIP shutdowns: could you try a shorter usb cable? There is very little going on on the CHIP in terms of cpu usage, so thermal shutdowns should not happen. A much more common scenario is shutdown due to voltage drops. Most long USB cables have 0.2- 0.3V drops, which places the whole setup in the “flaky” zone. A shorter, higher quality cable might help.

I have been using CHIPs in a 40C+ (100F+) ambient location, without thermal shutdowns. So shutdown due to high ambient is a bit less probable.

I had an issue yesterday where I couldn’t get a signal lock even though there were no obstructions. It wasn’t until I looked up and seen the 1000w NOAA transmitter less than 300ft away, I knew immediately that I would never get a signal there. Just thought I would add this since this is easily overlooked especially If you are used to seeing the tower everyday. I wasn’t able to get a signal lock until I was over a half mile away from that tower.

What frequencies does this NOAA transmitter broadcast on?

I am no RF expert, but I wonder if trying a more directional antenna might help? A DIY helical, like so many have built (look for them in the forum threads).

It broadcasts on 162.450 mhz. Its a known dead spot. I did some investigating with sdr# and found a massive amount of interference on anything between 1345 and 2600 ish MHz with a slightly garbled NOAA transmission right in the middle. Any wifi signal I pick up is in the 5ghz band, so I am assuming 2.4ghz wifi is impossible to use as well. But this isn’t a place I would normally use outernet. I just wanted to try for a better signal, but as it turns out I get better signal at home surrounded by 80’ oak trees. Anyway I wanted to post this so people looking for help can rule this out.


For what it’s worth, started using everything stock from the kit I bought, so the USB cable is the one that came with the kit battery pack. Last night I ran it outside for a solid hour, no issues at 30 degrees Fahrenheit. Will try again room temperature today to make sure I’m not deceiving myself. The battery in each has has been within inches of the receiver, I will try to stretch it out but haven’t heard of DC power sources ever really being noisy but I see we’re dealing with fairly tight tolerances here for signal specs. More to follow.