System boots. But that's all it does

It’s been a while since I last gave any attention to my Othernet system. I’m running a V5.x with the LCD (have not had time to install the newer non-lcd one yet).

I noticed last night that it was not playing the radio station. Upon further investigation I noted that it was not showing me much of anything. I also cannot SSH into the RX either. It offers me the login but fails to authenticate my password. This is the latest log file that I can get via the GUI.

I’m wondering if I’m out of disk space?

Mark, were you aware that the frequency has changed? Also, Skylark v.5.8 was released today.

1 Like

Also, you may need to tweak the actual frequency. Mine has been stable at ~12.102925GHz. Are you running the Maverick MK1 LNB or the new one?

Aha! Nope. Missed that. The change fixed my problem. edit Not so fast. I get 4 or 5 packets and then nothing. I’ve tried tuning up and down but no joy. Looks like this is the right place to look though.

Still cannot SSH into it though. Wanted to reboot the receiver just to make sure.


I’m using the new LNB

Sorted! Helps if you descend 2 flights of stairs and reboot the thing manually.

Still cannot SSH in though using othernet/othernet :frowning:

If you didn’t change the user/pass at any time, then I suggest reflashing.

Make sure you scrub the SD Card first (use the SD Card Formatting tool from SD Association). It can be quite cranky if you don’t.

I am having the same problem with the 3.05 hardware (one without LCD). I have 5.7 installed on the device but my downloads folder does not have the antenna pointer HTML file in there. I used Satellite Pointer on my android device but nothing happens when I have it pointed at the correct spot. I tried adding a pringles can to the antenna to boost the gain but that seems to not be helping at all. Is there any way to get the status page to show something so I know that I am at least getting close or if I need to rotate the LNB?

Could you try Skylark 5.8?

Same result.

Syed @Syed , is there a way people can check their LNB? Of the 6 LNBs I tested last week, I found one dead Maverick that was giving me low Rssi and acceptable SNRs, but no lock. It wasn’t a pointing error or Dreamcatcher problem. Ken

Not that I’m aware of. Swapping a seemingly operational LNB fixed your issue?

Yes it did - - so I presumed my LNB was bad and I discarded it. The funny thing is LNBs don’t really fail that often. Ken

I just ordered a new LNB off of amazon. I will test it again when it comes in. It would be nice if that status page gave a little more information when trying to aim the LNB.

The new LNB does not seem to help. I may need a dish. I will try tomorrow from a different location. Is the status window supposed to be empty until you get a signal?

The status window will be blank until it sees a signal so move your lnb slowly.

How long does it take for the screen to update? Do I need to wait 5 minutes between each move or something?

No, not that slow. I guess I should have said make small movements. Positioning a bare lnb is pretty forgiving but if you have to use a dish than 1 degree could mean the difference between a usable signal and no signal. You can see how easy it could be to miss the signal. There is also a small delay between when the hardware receives the signal and when the status page refreshes.

It might be fastest (instant result) to watch for the flashes on the tiny green led PCKT. they are hard to see since the flashes are very quick (hard to see outside in the daylight).