User.warn ondd465

Hi, my D.C. seems to be freeze on 1/09/2020 .News, aprs,wiki.etc. all are old .
before restart the DC i would like to know if some one else face the problem.

what does it means this error?

Most of us migrated to the new version of Skylark 5.8 because 5.7 had a number of issues. I would suggest, Alberto, you try that and see if you still have this problem. Ken

Yes, Ken. somethings change with certificate. Clean up and reinstall. TNX

no, no way. The same error in this fresh installation 5.8.

any help?

ah, audio is ok

Yes - - I see your Rssi is -97 dBm. My Dreamcatcher flacks out in that range too. So I purchased an in-line satellite amp and inserted it in the rf cable. I found depending on conditions putting it at the LNB or at the DC worked well, but try both.

I use a Pico LA-2150D They run about $10, and give about 20 dB of gain to your signal boosting the Rssi and the SNR (SNR just a bit) Ken

1 Like

Hi guys. Due to hurricane force winds on Tuesday in the wee hours, our power shut down on us yesterday at about 0800 and was gone until 0615 this morning (Wednesday). My MotoSat dish blew off it’s small table during that storm and bent one of the mountings, so I have it back temporarily, in case you wanted to compare signals. I will take it down later to repair the damage and re-stabilize the aiming.
What Ken has said is true, and I am running the same Pico amplifier just behind my LNB. It pushes my RSSI from -82 up to -62, and with the help of the small dish, SNR usually runs +2 to +4.25. The variation in SNR is usually due to the temporary type of mounting on the dish.

thanks all guys. 'm now back to my old setup and the rssi is now-79 an dsnr -12.
With the last setuo, even with - 97 i was able to receive the packets for the last 2 month
24/7. So I guess it is a software issue, carousel, invalid signing certificate regarding the Os.js interface with the browser. the traffic is present but the packets cannot be unzipped ( and processed) because of this invalid certificate. Hope Sayed or other that work on the firmware can take a look at my jpg above.The one I put here is a system messages where is possible see when the issue start.


I don’t know if this will be helpful, Alberto, but a few months ago I noticed a reduction in Rssi here in Maryland. Syed controls signal strength at his head end in Chicago, but didn’t indicate he had made any changes. That was about the time Jerry and I installed the in-line amps to compensate.

I know you’re in Europe, and have tried to look at Manuel’s terminal, but it is not being port forwarded at this time - - he’s in Germany. Perhaps Syed @Syed can add something? Ken

Another though is to do a Factory RESET on your DC now that you have Skylark 5.8 installed, then redo the setup to the bird. Ken

Alberto, I see a lot of hacker attacks (see below), but haven’t experienced the certificate problem. Could this be a setting in your browser that will not allow unsigned certificates? I know that in Firefox this can be an issue.

1 Like

This where Jerry is talking about - - this is how mine is set up in Firefox, but I’m not having any issues here - - Ken

1 Like

@Tysonpower In the Log Viewer, are you seeing an invalid signing certificate error?

Jeah i see those Errors as well, but i’m still on the older 5.7 Version. Should i Update to 5.8 to fix this?

yes, it start for me from the 1° september. I can receive the packets but cannot dezzip them due to the invalid certificate. Somethinks change , install the 5.8 do not change nothing.( for me) .

no, not for me. Any problem on the euro beam trasmissions?

@ kenbarbi and @maxboysdad, sorry I use the word " browser" and this is not correct.

the problem seems to be in OS of the DC itself. Everythings is working as usual , radio and web interface. But for some reasons the packet I received are not open from DC.
Mybe somethings is change in the signature of the trasmitted packet.

Are you unable to unzip the files after they have downloaded?

How exactly should i test this? I see the certificate errors in the Diagnostics, Radio works fine, newest data on Weather etc, is 2020-09-01 as the other guys have as well.

The system cannot open the opacks.
this is what must be :

this is what I get

If it is possible ssh the DC I can put it online for debug