Version 2.0 Chip Software Working great

I have flashed the version 2.0 CHIP software and it all went well.

I love the ability to connect it to my local network as a DHCP connection.

I have not received any files yet .

Thanks from Philippines.

How about now?

It tried to download the user manual but I already had that in the Library.

So far 12 hours later still no files.

Can you show me a screenshot of

12 Hours of running. It did try and downoad the user manual. Many errors but It was raining a LOT.

What do you mean by “download the user manual”? That is included in the image and shows up in the file list by default now. Does it not appear in ?

@Abhishek has been working on the playout system today, so I’m adding him to the thread.

When I first flashed the device and plugged it back in it was reporting a very low SNR around 2.0 with a 4 state .

It said waiting for data.

After a while it started to receive the file outernet-L-Band-manual-ver2.02 then i fell asleep.

This morning it has a much stronger SNR 4 - 5 but no files downloaded and waiting for Data.

Finally a file is coming down.